Solved

Outlook 2010 Calendar Won't Display On Chrome Browser

Posted on 2014-03-07
11
2,360 Views
Last Modified: 2014-05-19
Outlook 2010, on an exchange server, does not display one of our public calendars. The calendar appears but contains no data. This only happens when we try to get into it using Google Chrome as the browser. The calendar displays appropriately on Firefox and on Internet Explorer. Some of our users are quite insistent that they want to use Google Chrome for this purpose. Can this be fixed?
0
Comment
Question by:mzimerman
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 5
11 Comments
 
LVL 14

Expert Comment

by:luconsta
ID: 39913544
Hi,

Do  you have a supported version of Chrome?... or did you try clear its cache?...
For supported versions of browsers please check: Web browsers that are supported for Outlook Web App when it runs on Exchange Server 2010

Also check that you are NOT using the "light" version of Outlook Web App: Outlook Web Access: Service always defaults to the Lite version.
0
 

Author Comment

by:mzimerman
ID: 39917849
How can you tell if the Outlook Web App is the Lite version?
0
 

Author Comment

by:mzimerman
ID: 39917861
How can I clear the cache?
0
Office 365 Training for Admins - 7 Day Trial

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

 
LVL 14

Expert Comment

by:luconsta
ID: 39917963
Hi,

To check the OWA version go to  OWA Settings  > Display settings > Outlook Web App version, if "Use the light version of Outlook Web App" check box is selected it means you are using OWA Light - for more details see: Outlook Web App version.

And a note from the above link: If you’re using a supported browser, you can chose which version of Outlook Web App to use.

To clear the Chrome cache see here: Delete your cache and other browser data.
0
 

Author Comment

by:mzimerman
ID: 39918373
Strangely, the operation works just fine from the administrator side, but not from the local user account. Any ideas?
0
 
LVL 14

Expert Comment

by:luconsta
ID: 39923861
You mean you could see that shared calendar if you are logging on a PC with an admin account and then if you log on to OWA? Or "locally" you are logged on as that user and in OWA logged as admin?

I try to understand if there is a permission problem of that user to the calendar - or a profile problem that's why I need to know the combination that worked "Admin profile/user@OWA" or you try OWA on each user's profile.
0
 

Author Comment

by:mzimerman
ID: 39924444
It works fine when logged into the Admin account and opening my Outlook web app. On the user account (local) the folder data does not appear.
0
 
LVL 14

Expert Comment

by:luconsta
ID: 39924580
If admin and user tested Chrome on the same PC then is certain that your Chrome version is one of the listed version on browser requirements and the problem may reside on user rights on that folder.

If the user account was tested on the same PC with Chrome and IE or Firefox and only Chrome was not showing the right info, then is weird because in this case your user is set to use "full OWA" not the "light version" and this could lead to cache or something related to browser and if clearing cache isn't any good, you may try Reset browser settings - this I had to do several times with IE for some other problems but because some other weird behavior, so you could give it a try on your Chrome.
0
 

Author Comment

by:mzimerman
ID: 39959818
I retested by trying to display the public folders calendar in question in Internet Explorer, Firefox and chrome. The first attempt was made using the local user account and the calendar displayed properly in Internet Explorer and Firefox, but not in chrome. When I moved over to the administrator account, using chrome, the calendar displayed properly.I then uninstalled the current chrome version, that should have effectively reset the browser,and on a colleague's advice re installed chrome using the all users version of chrome. I got exactly the same result, and could only see the calendar properly when viewed through the administrator side account and could not see it at all on the user side account. I have tried this on other local machines and the calendar displays properly. Any other suggestions?
0
 
LVL 14

Accepted Solution

by:
luconsta earned 500 total points
ID: 40019799
Sorry for this delay, but uninstalling may not delete all the files (like cookies and other data) so you should try the resetting the browser cache as mentioned above and if still not work try Reset browser settings, becasue as you mentioned if on other machines is working properly it means that the problem reside on the local machine.

On the other hand you did not mention clearly if you used the local user PROFILE and then in OWA you try logon as Admin and the other user that has problems or you logon on each user's profile then used OWA on their own profile.
The ideea is to check on that single machine where you have spotted the problem on the each user PROFILE logging as Admin then as User on same browser (Chrome) to see if the problem is the local user profile or the PC.
0
 

Author Closing Comment

by:mzimerman
ID: 40075859
Good job.
0

Featured Post

Office 365 Training for Admins - 7 Day Trial

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Explore the encryption capabilities built into Google Apps and how these features can help you meet privacy policy and regulatory compliance, but are not a full solution. Understand and compare the most popular email encryption services for Google A…
Companies keep a much closer eye on costs today, so changing to new Technology – Microsoft Office 365 is the smartest move to take.
This video shows the viewer how to set up and create Footnotes in their document. Click on the References tab: Select "Insert Footnote": Type in desired text:
This video shows where to find the word count, how to display it, and what it breaks down to in Microsoft Word.

688 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question