Solved

Free/Busy and Mailtips not working for all users Exchange 2013 Outlook 2010

Posted on 2014-03-07
6
5,171 Views
Last Modified: 2014-03-22
Hello Experts,
I'm having a very strange issue that some users are unable to view Free/Busy of any other user and mail tips don't seem to work for everyone either. I'm not sure if these issues are related but just putting them both out there.

We're currently running an Exchange 2013 Standard Edition on Windows Server 2012 and the clients are all running Outlook 2010

Any suggestions on going about troubleshooting this would be great,
I found a good article about a similar issue but the resolution was shown using Exchange 2010 but 2013 has a considerably different interface..

http://community.spiceworks.com/topic/291888-exchange-outlook-2010-free-busy-mailtips-not-working

Hope someone could assist.

Thanks,
0
Comment
Question by:ntmyflt
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 2
6 Comments
 

Author Comment

by:ntmyflt
ID: 39913719
Further to my previous post the exact message I receive from Outlook is: "No Information No Free/Busy information could be retrieved. Your server location could not be determined Contact your administrator"
0
 
LVL 63

Accepted Solution

by:
Simon Butler (Sembee) earned 500 total points
ID: 39914502
While the interface may well be the same, the underlying resolution is identical.
You probably have your Autodiscover service setup incorrectly, and that is what needs to be resolved. Autodiscover allows the client to find the availability service.

In EMS, check the value of

get-clientaccessserver | select identity, autodiscoverserviceinternaluri

The host name returned must resolve to your Exchange server and be one of the hosts in your SSL certificate. If it is not, then Autodiscover will fail.

If you are using a trusted SSL certificate, then you will have to adjust all of the URLs within Exchange to use the external host name. That will require the use of a split DNS.
http://semb.ee/hostnames

Simon.
0
 

Author Comment

by:ntmyflt
ID: 39947723
Hello Apologies on the late reply to this topic.
Yes we are using a public SSL certificate and it's "mail.domain.com"  and the internal server name is server01

[PS] C:\>Get-ClientAccessServer | select Identity, autodiscoverserviceinternaluri

Identity                        AutoDiscoverServiceInternalUri
--------                            ------------------------------
server01                       https://mail.domain.com/Autodiscover/Autodiscover...


When I do a test email auto configuration on the outlook clients I get some weird results and I think that's what might be causing the issue


Internal OWA url: https://server01.domain.local/owa
External OWA url: https://mail.domain.com/owa

So it seems the outlook clients keep resolving to the improper internal OWA URL. and the correct external URL.

When I check the LOG under the configuration test section

it states: Autodiscover to https://mail.domain.com/Autdiscover/Autodiscover.xml Succeeded

So the auto discover is working (or at least seems to be) and it should be resolving to the mail.domain.com and not in any way to the server01.domain.local address

I have no idea where it's getting that internal value from.

I hope this helps and look forward to any help possible

Thanks again,
0
Is Your DevOps Pipeline Leaking?

Is your CI/CD pipeline a hodge-podge of randomly connected tools? You’ve likely got a tool to fix one problem & then a different tool to fix another, resulting in a cluster of tools with overlapping functionality. Learn how to optimize your pipeline with Gartner's recommendations

 
LVL 63

Expert Comment

by:Simon Butler (Sembee)
ID: 39947828
You must have missed setting one of the URLs. Go through the link I provided in my earlier response, as I have outlined everything that needs to be changed.

Simon.
0
 

Author Comment

by:ntmyflt
ID: 39948086
Simon,
You my friend are a wizard, that was indeed the issue to fix that problem.

I used the following article since it's for exchange 2013 and was relevant to our system but it's exactly the same as what you posted.

Thank you
0
 

Author Comment

by:ntmyflt
ID: 39948087
0

Featured Post

Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article aims to explain the working of CircularLogArchiver. This tool was designed to solve the buildup of log file in cases where systems do not support circular logging or where circular logging is not enabled
After hours on line I found a solution which pointed to the inherited Active Directory permissions . You have to give/allow permissions to the "Exchange trusted subsystem" for the user in the Active Directory...
To show how to generate a certificate request in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Servers >> Certificates…
In this Micro Video tutorial you will learn the basics about Database Availability Groups and How to configure one using a live Exchange Server Environment. The video tutorial explains the basics of the Exchange server Database Availability grou…

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question