Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

exchange 2010 high cpu usage cpu not balance

Posted on 2014-03-08
12
Medium Priority
?
484 Views
Last Modified: 2014-03-17
hi
i have vmware enviroment on hp vsa clustering.
i have install exchange 2010 sp1 on my esxi,
one day suddenly after usage of two years

my vmware exchange server become very slow.

i looked up the cpu usage.

i dont know what is the cause for this sympthom.

all my logs are fine,my biggest mailbox is 10 gig.

i have alot of free space,why my cpu is not balance.

you cannot observe at the process tag what is the cause for that sympthom.

i have another exchange 2010 sp1 on other phisical machines  i dont have any problem,the problem is just on my vm enviorment.

please see that link http://social.technet.microsoft.com/Forums/exchange/en-US/8498b76a-50f9-4c79-ac5f-9df827330516/exchange-servers-in-vmware-at-100-cpu-after-power-outage?forum=exchange2010

can you help me?exchange 2010 cpu
0
Comment
Question by:kobi19860
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 8
  • 3
12 Comments
 
LVL 17

Expert Comment

by:Lior Karasenti
ID: 39915513
When you check the Processes tab in Task Manager do you see something unusual?
is there a specific process that use CPU?
Did you try reboot the server or the Esx?
Is there any errors in the event log?
0
 
LVL 1

Author Comment

by:kobi19860
ID: 39915527
the strange issuue that there is no log error any where.
the specific process are:
store,taskmge,w3wp,microsoft rplclient,my anti spam,msexchangerepl.
but it isnt balance.
i stopped to take a vm backup from that nachine couple months ago.
i ran consolidate comand at the vmware esxi to that machine i saw that
at that process the cpu was at 0% for 15 min.
i marked in red my anti spamexchange cpu
0
 
LVL 1

Author Comment

by:kobi19860
ID: 39917162
what do you think
thank you
kobi
0
Efficient way to get backups off site to Azure

This user guide provides instructions on how to deploy and configure both a StoneFly Scale Out NAS Enterprise Cloud Drive virtual machine and Veeam Cloud Connect in the Microsoft Azure Cloud.

 
LVL 63

Expert Comment

by:Simon Butler (Sembee)
ID: 39917382
Are you still on Exchange 2010 SP1? If so you need to upgrade as that version is no longer supported. Exchange 2010 SP3 with the latest rollup is where I would start.

Simon.
0
 
LVL 1

Author Comment

by:kobi19860
ID: 39917550
thank you
but i have another 2 phisical servers that have exchange 2010 sp1
and i dont have any sympthoms,
i want to check what is the major cause for that problem
0
 
LVL 63

Expert Comment

by:Simon Butler (Sembee)
ID: 39917813
It doesn't matter if you have 100 systems on Exchange 2010 SP1.

Exchange 2010 SP1 went end of life over two years ago.
Exchange 2010 SP2 goes end of life in a few weeks time.

You need to upgrade your servers, because changes are made to the way that Exchange works, which could resolve your problems. If you refuse, then there isn't much more we can suggest because you are not on the latest version of the product which may well resolve the issues.

Is your VMWARE platform up to date as well? If not, then that should be updated as well.

Simon.
0
 
LVL 1

Author Comment

by:kobi19860
ID: 39919825
also my vmware is 5.1 is not up to date.
i will do it but the exchange updates are not the issue.
i am not refuse to update.
the issue is that i have another 2 phisical machines that host exchange 2010 sp1
without any prob.
0
 
LVL 63

Expert Comment

by:Simon Butler (Sembee)
ID: 39920033
There isn't much more that I can do to assist you then, as you aren't really accepting what I have said.

The fact that you have other machines that don't have the problem means nothing. It is completely irrelevant.
Your server is out of date - update and see if the problem continues, if it does then it is worth troubleshooting further.

I will repeat again EXCHANGE 2010 SP1 IS EOL. You should have updated years ago. Not patching is not really an option for anything that is exposed to the internet.

Simon.
0
 
LVL 1

Author Comment

by:kobi19860
ID: 39920104
i accept what you say but i disagree with your solution. i will do the updates this week
but i am sure that isnt the solution.
there is simillar issue at vm envioroment:
http://social.technet.microsoft.com/Forums/exchange/en-US/8498b76a-50f9-4c79-ac5f-9df827330516/exchange-servers-in-vmware-at-100-cpu-after-power-outage?forum=exchange2010#efc79fc3-5e49-420c-80d8-e22ac2391e16
i will update my case after i will update first the exchange server.
0
 
LVL 1

Author Comment

by:kobi19860
ID: 39922702
the strange issue is when i did  consolidate command to the exchange vm i saw
that the  process the cpu was at 0% for 15 min.
so maby i have iops problem that cause to my cpu to be in high usage?
0
 
LVL 1

Accepted Solution

by:
kobi19860 earned 0 total points
ID: 39924270
hi
i solved my problem like i thought:
i didnt update any sp+vmware updates.i move my server to another esxi server
then the problem passed away now my sever is on 0% cpu constantly.
its very important to check the hardware environment
we do now testing to our server to check where is the problem in the cluster.
0
 
LVL 1

Author Closing Comment

by:kobi19860
ID: 39933761
very high level
0

Featured Post

Office 365 Training for IT Pros

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In-place Upgrading Dirsync to Azure AD Connect
If you troubleshoot Outlook for clients, you may want to know a bit more about the OST file before doing your next job. IMAP can cause a lot of drama if removed in the accounts without backing up.
To show how to generate a certificate request in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Servers >> Certificates…
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…

704 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question