Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Lightroom Starts Automatically (Nuisance)

Posted on 2014-03-09
5
Medium Priority
?
231 Views
Last Modified: 2014-03-30
Good day!

When I bring up my laptop I plug in my thumb drive which has lots of jpgs on it. Shortly after that Adobe Lightroom opens. It is quite annoying as I have to close it every time. How can I stop Lightroom from opening automatically?

Thanks
0
Comment
Question by:pcwizz1
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
5 Comments
 
LVL 70

Accepted Solution

by:
Merete earned 668 total points
ID: 39916558
Remove the open with default programs from those files types.
Once you have closed Lightroom rightclick one of those files and open with
then choose default program to change it from Lightroom.
If you woud prefer ask you what you want to do
My Preferred
Go to Control Panel All control panel items> Auto Play
In the Pictures/Video/audio put it on to open a folder and view in explorer
Save it
This will apply with USB opening
Auto PlayWhen I plug in a USB device no matter type, I see this and I click on the folder
You can also open it fron C drive Devices with removable storage
USB opens withCheers
0
 
LVL 18

Assisted Solution

by:web_tracker
web_tracker earned 664 total points
ID: 39916613
If you do not want the application to turn on as soon as you boot to windows click the start orb, then type in msconfig, click the startup tab, then remove the checkmark beside the Adobe lightroom application, then click apply. If you do not want the lightroom to open up the jpg follow merete's advice above.
0
 
LVL 38

Assisted Solution

by:BillDL
BillDL earned 668 total points
ID: 39916866
Further to Merete's solid advice and useful screenshot, my preference is to untick the "Use AutoPlay for all media and devices" box up at the top, OR to set them all (maybe with the exception of allowing an Audio CD to play) to "Take No Action".  Like you, I hate intrusion while I am trying to work, and don't like Windows making decisions for me.
0
 
LVL 38

Expert Comment

by:BillDL
ID: 39965660
Thank you pcwizz1
0
 
LVL 70

Expert Comment

by:Merete
ID: 39965745
Thankyou ;)
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

When you start your Windows 10 PC and got an "Operating system not found" error or just saw  "Auto repair for startup" or a blinking cursor with black screen. A loop for Auto repair will start but fix nothing.  You will be panic as there are no back…
By default the complete memory dump option is disabled in windows . If we want to enable the complete memory dump for a diagnostic purpose, we have a solution for it. here we are using the registry method to enable this.
This Micro Tutorial will give you basic overview of the control panel section on Windows 7. It will depth in Network and Internet, Hardware and Sound, etc. This will be demonstrated using Windows 7 operating system.
Want to learn how to record your desktop screen without having to use an outside camera. Click on this video and learn how to use the cool google extension called "Screencastify"! Step 1: Open a new google tab Step 2: Go to the left hand upper corn…
Suggested Courses

636 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question