Solved

error 500.19 internal server error on IIS 7

Posted on 2014-03-10
3
765 Views
Last Modified: 2014-03-22
Hi,

I have deployed a web application ie all html files. After i create website and try to browse its throwing "Error 500.19 internal server error".
The requested page cannot be accessed because the related configuration data for the page is invalid. Detailed Error InformationModule IIS Web Core
Notification Unknown

Handler Not yet determined
Error Code 0x8007000d
Config Error  
Config File \\?\D:\inetpub\wwwroot\McubeWebsite\McubeSite\Web\web.config
Requested URL http://localhost:80/ 
Physical Path  
Logon Method Not yet determined
Logon User Not yet determined
 
Config Source
   -1:
    0:

1. No changes need to be done in webconfig file as its all html files.
2. In C:\Windows\System32\inetsrv\config\applicationHost.config file i changed
       <section name="handlers" overrideModeDefault="Deney" />   to  <section name="handlers" overrideModeDefault="Allow" /> but no luck.
3. When i select website and click on any features, it gives error. (There was an error while performing this operation. File name \\?\\drive:\inetpub\wwwroot\website\web. config

Any clue why is it happening suddenly which was working 2 days before after the deployment.
0
Comment
Question by:anuboggaram
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 143

Expert Comment

by:Guy Hengel [angelIII / a3]
ID: 39917315
usually this happens with someone from IT / Security is modifying permissions on user accounts without "asking" ...

see this article to know what is for II6 but also IIS7:
http://support.microsoft.com/kb/812614

most likely the IIS service account is no longer having the permissions to check Login credentials against the domain. ...
0
 

Accepted Solution

by:
anuboggaram earned 0 total points
ID: 39925955
Got this issue resolved. It was not to do with NTFS permissions. On the new server installed 'rewrite_2.0_rtw_x64' and refreshed iis. Application started working.
0
 

Author Closing Comment

by:anuboggaram
ID: 39947231
It was a complete and only solution worked.
0

Featured Post

MS Dynamics Made Instantly Simpler

Make Your Microsoft Dynamics Investment Count  & Drastically Decrease Training Time by Providing Intuitive Step-By-Step WalkThru Tutorials.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you are a web developer, you would be aware of the <iframe> tag in HTML. The <iframe> stands for inline frame and is used to embed another document within the current HTML document. The embedded document could be even another website.
Lease-to-own eliminates the expenditure of hardware replacement and allows you to pay off the server over time. Usually, this is much cheaper than leasing servers. Think of lease-to-own as credit without interest.
In this Micro Tutorial viewers will learn how to create navigation buttons that change on rollover, using CSS (Continuation of the CSS Image Sprite tutorial) Create a parent ID for all the list items       - Specify position: absolute and display: block…
In this tutorial viewers will learn how to embed videos in a webpage using HTML5. Ensure your DOCTYPE declaration is set to HTML5: "<!DOCTYPE html>": Use the <video> tag to insert a video. Define the src as the URL of your video; this is similar to …

726 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question