• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 289
  • Last Modified:

Disable Premium login on OWA 2003

We have OWA 2003 and Exchange 2003.  When users go to OWA via IE10 or below, the owa screen has Premium/Basic Client logon option.  However, in IE 11, that option is not list of the screen and it only displays the Security Option(Public or Private Computer".
Here is my questions:

1.  How can I disable the Premium Client Logon option, so all the IE browser has the same look and feel using basic.

2.  How can I make all the IE browser to have the Premium Client Logon in the Logon Screen.

I think if I have the answer for #1, then the answer for #2 is just the opposite for #1.
Webvpn OWA didn't work well with premium client, it shows "loading", but it work well with basic authentication.

Thank you in advance for your help,
0
whiteseal8
Asked:
whiteseal8
  • 2
1 Solution
 
Mandeep KhalsaCommented:
I believe if use compatibility mode in IE 11 your premium option will come back.
0
 
whiteseal8Author Commented:
No, because in IE 11 owa is using basic authentication.  Again to my question, is there any special configuration so I can use Premium login in IE11.  Why is in IE10 or older version shows the option for Premium login, and it doesn't show the option in IE11.

If using premium login, the compatibility mode might work.
0
 
whiteseal8Author Commented:
Oops, sorry.  I didn't do it right.  I tested again and it works.  Thanks.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now