Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

OWA - single user redirect

Posted on 2014-03-10
6
Medium Priority
?
310 Views
Last Modified: 2014-03-26
I'm running Ex2010 EE. Everything about OWA is working fine for all users at all sites. I have a single user however who is experiencing a weird issue within the application itself. He can connect to OWA just fine, but when he goes to the Options link and then selects See All Options, he is sent to a different webpage than everyone else. I've duplicated this problem with his account using different computers in the environment. No one else has this problem. I'm at a loss for what could be the cause.
0
Comment
Question by:jcb431
  • 3
5 Comments
 
LVL 1

Expert Comment

by:kobi19860
ID: 39920172
hi
what is the specific problem?
i see that the use successfully enter to the options tab.
did you try to use ie/chrome browser?
thx
kobi
0
 

Author Comment

by:jcb431
ID: 39920317
Well, what this one particular user sees when he clicks on Options, then All Options, is the option to select their preferred language and timezone. Once he makes his selection, the next page he sees simply says, "Bad Request". I've been able to duplicate this on multiple computers using the same browser that everyone else is using. Only he has this problem. I've attached 2 screen shots in the pdf attachment. When I go to All Options for any other user I see the first screen shot (which is normal). When he goes to All Options he sees the second screenshot. When he selects his preferred language (English like everyone else in the organization) and timezone (same timezone as most users) the next screen he sees says "Bad Request". I don't know why that would happen to only one user from any computer using a compatible browser and making valid selections, nor do I know where user specific information for OWA is stored. Any ideas? Maybe something I can reset somewhere?
0
 
LVL 38

Accepted Solution

by:
Hypercat (Deb) earned 2000 total points
ID: 39929185
Hi, jcb431.  I found a post in the Microsoft forums referring to the same issue.  The resolution that one user found to fix the problem was to reset the language setting on the mailbox from the EMS:

set-mailbox [username] -languages en-US

Here's a link to the complete post:

http://tinyurl.com/nq3e6z2
0
 

Author Comment

by:jcb431
ID: 39930825
Thanks, I'll give that a try and update you Monday. Thanks!
0
 

Author Closing Comment

by:jcb431
ID: 39957532
Thank you hypercat :-)
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Steps to fix error: “Couldn’t mount the database that you specified. Specified database: HU-DB; Error code: An Active Manager operation fail”
Mailbox Corruption is a nightmare every Exchange DBA wishes he never has. Recovering from it can be super-hectic if not entirely futile. And though techniques like the New-MailboxRepairRequest cmdlet have been designed to help with fixing minor corr…
Nobody understands Phishing better than an anti-spam company. That’s why we are providing Phishing Awareness Training to our customers. According to a report by Verizon, only 3% of targeted users report malicious emails to management. With compan…
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an anti-spam), the admin…
Suggested Courses

824 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question