RDP redirect printing 64bit to 32bit

Server 2008 R2 64bit - clients running XP 32bit connecting to the server via RDP - how do I get around the driver issue so that XP users can redirect print jobs from the 08 Server to their local printer?  Any suggestions welcome, thanks.
Who is Participating?
Santosh GuptaConnect With a Mentor Commented:
pls go thourgh below steps

 1.Open Print Management console from the Administrative Tools Menu on the Start menu.
2.Expand "Print Servers" and Right-Click on Drivers and goto "Manage Drivers"
3.Click on "add drivers"  
4.Select x86 from the menu.
5.It may or may not populate on your menu.. give it a minute or two. If it does, select the device that applies and click next... if not, click on Have Disk and select your drivers to install.
You did not explain exactly the conditions in your environment, so I'm going to guess you are trying to send prent jobs from server to xp machine getting jebrish!
Try and send raw picture instread.
For the xp users use an image writer printer, send the pictures for the xp to print.
Santosh GuptaCommented:
Also check , if printer option is selected.

Go to RUN and type MSTSC
click on OPTIONS
go to LOCAL RESOURCES an make sure that Printers is selected.
t38Author Commented:
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.