Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 241
  • Last Modified:

Unwanted pop-up

How can I keep this from popping up on my screen?  See attached -

Thanks -
Change-the-color.pdf
0
dpsmithers
Asked:
dpsmithers
1 Solution
 
Santosh GuptaCommented:
Try this.

1.
    Go to the Start Menu and type Action Center on the Search box
    Start it (it should be the top entry, under the “Control Panel” group)
    On the left sidebar, click Change Action Center settings
    Untick the Windows Troubleshooting checkbox, under “Maintenance Messages”.
    Click the Ok button and you are done

2.
Right click the icons you use to fire up these full screen applications, clicking properties and under the Compatibility tab tick Disable desktop composition. This will disable the Desktop Window Manager Session Manager service during execution of this application which will increase system and video memory and avoid some application incompatibilities.
0
 
jcimarronCommented:
dpsmithers--
Right click on this popup, then click Properties.  What address is in the Address (URL) line?
Put that address, up through the .com part, into your HOSTS file.  That should block the source of these popups.

http://www.mvps.org/winhelp2002/hosts.htm
0
 
☠ MASQ ☠Commented:
Assuming you are happy with the limitations of your system's graphics have you tried simply selecting the third option to prevent the pop-up nag returning?
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
jcimarronCommented:
dpsmithers--
I am not sure what (MASQUERAID!) is suggesting, but perhaps it is using the IE Popup Blocker.  IE Tools|Pop-up Blocker|Turn on Pop-up Blocker.
0
 
☠ MASQ ☠Commented:
What I'm suggesting is that because this is a legitimate Windows message when Windows detects that graphics resources are low and so suggests you should switch off additional functions such as Aero that the third option displayed should disable the automatic troubleshooting process that triggers this message.

If that doesn't work you can disable it manually

Start> type "Action Center"> Enter> In left pane click on "Change Action Center settings"> Under Maintenance messages uncheck "Windows Troubleshooting"> Click OK

If you only get the message when you launch a specifc application then add a shortcut and change the app's Compatibility Settings:

Right click the shortcut> Properties> Compatibility tab> Check "Run this program in compatibility mode for ... choose the OS you are actually running> Check "Disable desktop composition">Apply>OK
0
 
dpsmithersAuthor Commented:
Thanks
0

Featured Post

Vote for the Most Valuable Expert

It’s time to recognize experts that go above and beyond with helpful solutions and engagement on site. Choose from the top experts in the Hall of Fame or on the right rail of your favorite topic page. Look for the blue “Nominate” button on their profile to vote.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now