Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

MS Outlook does not send out of office messages when automatic forwarding is enabled in Exchange

Posted on 2014-03-10
5
Medium Priority
?
2,215 Views
Last Modified: 2014-05-09
It seems that Out of Office Messages are not being sent from Outlook when mail is automatically being forwarded to another mailbox or contact on Exchange.

This seems pretty logical.  I just wanted to know if there is a way to allow Out of Office Messages to be sent.  if so, is it a bad idea?

We have acquired a new office which uses Google mail.  Initially we established mail contacts for their email addresses and configured Exchange mailboxes for each person as well.  Then we set the Exchange mailbox to automatically forward to their Google mailbox.  Seems to work fine except when they need to set an out of office message.

Any thoughts?  Thanks
0
Comment
Question by:LenCepeda
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
5 Comments
 
LVL 6

Expert Comment

by:c1nmo
ID: 39918932
I had a case recently where OoO messages were only triggered when the message came from outside the exchange domain.  Might be worth checking if you haven't already...
0
 

Author Comment

by:LenCepeda
ID: 39918942
This issue only pertains to a small group of users that have their mail forwarded to a mail contact (External Address).
0
 
LVL 6

Expert Comment

by:c1nmo
ID: 39918986
Rather than using an out of office message could you add another server rule to reply to incoming messages?
0
 

Author Comment

by:LenCepeda
ID: 39918990
I haven't tried a rule but I will definitely give it a shot.  Thanks
0
 
LVL 63

Accepted Solution

by:
Simon Butler (Sembee) earned 2000 total points
ID: 39920156
The only way you can have OOTO and forwarding enabled is to do a store and forward, where you send to both the mailbox and forward. If you just forward then the email never hits the mailbox to trigger the OOTO message.

That would avoid a rule, which means you have to enable Automatic replies org wide.

Simon.
0

Featured Post

Tech or Treat! - Giveaway

Submit an article about your scariest tech experience—and the solution—and you’ll be automatically entered to win one of 4 fantastic tech gadgets.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

There are times when we need to generate a report on the inbox rules, where users have set up forwarding externally in their mailbox. In this article, I will be sharing a script I wrote to generate the report in CSV format.
How to deal with a specific error when using the Enable-RemoteMailbox cmdlet to create a mailbox in the cloud-based service, for an existing user in an on-premises Active Directory.
In this video we show how to create a Contact in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Contact ta…
how to add IIS SMTP to handle application/Scanner relays into office 365.
Suggested Courses

596 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question