Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Exchange 2010 auto forwarding some mails without a rule being set

Posted on 2014-03-10
6
Medium Priority
?
1,302 Views
Last Modified: 2014-03-31
I currently run a 2010 exchange server,
I have two user that complain that their emails get automatically forwarded to another user.
For one person every email they send is cc'd to the third person but only random emails from the second user are cc'd to the third person.

I have checked for rules on both users outlook and owa systems, but none have been set.
I have also checked on the exchange server configuration transport setting but again no rules have been set there either.

The original mail recipient does not know that their mail has been forwarded and neither does the original sender.

The mail on the third person has no headers only stated that it has been autoforwarded

Any ideas would be good as people are now worried about email security

Thanks in advance
0
Comment
Question by:Crezz
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
6 Comments
 
LVL 8

Expert Comment

by:N-W
ID: 39919141
A couple of things you might want to do:
1) Check through any anti-virus/anti-spam software to ensure there's no forwarding going on there
2) Look at the emails in Exchange Message Tracking and see exactly how they're being routed to mailboxes
0
 
LVL 6

Expert Comment

by:c1nmo
ID: 39919174
Journaling  rules?
0
 
LVL 6

Expert Comment

by:c1nmo
ID: 39919189
'Forward to:' in active directory user, exchange general, delivery options...
0
Fill in the form and get your FREE NFR key NOW!

Veeam® is happy to provide a FREE NFR server license to certified engineers, trainers, and bloggers.  It allows for the non‑production use of Veeam Agent for Microsoft Windows. This license is valid for five workstations and two servers.

 

Accepted Solution

by:
Crezz earned 0 total points
ID: 39955664
Thanks for your assistance

It turns out there was a rule set within the out of office area that we missed.
0
 

Author Comment

by:Crezz
ID: 39955671
close
0
 

Author Closing Comment

by:Crezz
ID: 39966110
just to update everyone
0

Featured Post

On Demand Webinar - Networking for the Cloud Era

This webinar discusses:
-Common barriers companies experience when moving to the cloud
-How SD-WAN changes the way we look at networks
-Best practices customers should employ moving forward with cloud migration
-What happens behind the scenes of SteelConnect’s one-click button

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I didn’t use eM Client for long when I decided to swap to Outlook 2016. The reason for the switch is that it started asking for payment to continue some of its services after one month.   The problems I faced when I didn’t pay were:   I was not …
Ever visit a website where you spotted a really cool looking Font, yet couldn't figure out which font family it belonged to, or how to get a copy of it for your own use? This article explains the process of doing exactly that, as well as showing how…
Viewers will learn how to maximize accessibility options in an Excel workbook for users with accessibility issues.
This tutorial gives a high-level tour of the interface of Marketo (a marketing automation tool to help businesses track and engage prospective customers and drive them to purchase). You will see the main areas including Marketing Activities, Design …

670 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question