Word 2010 overlapping letters

I have a client that is embedding a spreadsheet into a word document.  When editing the spreadsheet everything looks normal.  Clicking outside of the spreadsheet into the word document the spreadsheet font overlaps. The first graphic shows the excel editing window.
shows excel edit, fonts look normal
The second graphic shows the result after clicking outside the excel portion. The document prints this way as well.
Shows excel display within word document. letters are bunched and overlapping.
I've downloaded the document to my computer and it behaves the same as on the clients machine. I've tried unlocking the aspect ratio of the embed but it doesn't change anything. I'm at a loss as to how to rectify this issue.
robnelsonAsked:
Who is Participating?
 
Santosh GuptaConnect With a Mentor Commented:
Make a copy of your original Sheet ad try below...

1. change the font.
2. clear all formatting
0
 
BillDLCommented:
Could you please explain what method you and the client are using to embed the Excel document, and what version of MS Office this is.
0
 
Santosh GuptaCommented:
ohh... i though its Author comment.
0
Cloud Class® Course: CompTIA Healthcare IT Tech

This course will help prep you to earn the CompTIA Healthcare IT Technician certification showing that you have the knowledge and skills needed to succeed in installing, managing, and troubleshooting IT systems in medical and clinical settings.

 
BillDLCommented:
<original comment removed>
I asked what method was being used to insert the excel spreadsheet, and S. Gupta answered it with some authority as though it was the asker posting a comment.
0
 
BillDLCommented:
robnelson

Just to let you know, I only have Office 2003 on the PC I have at home, and would have to go to work to use 2010.  I'm off for a few days.

I did try and replicate the issue with Word and Excel 2003, but have been unable to.  It sounds like an incompatibility issue.  Does it make any difference if you first save the Excel 2003 book as *.xlsx rather than *.xls?
0
 
robnelsonAuthor Commented:
Changing the font in the spreadsheet from Times Roman to Courier New made the difference. The text still looks bunched up in the document, but now it prints properly. Would be nice if they made it display as it would be printed but I think we can live with this.
0
 
BillDLCommented:
Glad you managed a workaround, even though it's less than perfect.  Courier New is a monospaced font whereas Times New Roman is proportional.  You might find that Lucida Console (the monospaced font used by default in recent versions of Windows Notepad) is a bit more presentable than Courier New, but it may not be present on non-Windows computers.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.