• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 168
  • Last Modified:

I keep having to restart My Imap service to restore email Flow

For the last few days I have had to keep restarting My Imap service in order to have email flowing to our mobile devices. The interval between the restarts varies, sometimes it works well for a full day sometimes i have to restart after ten minutes. Sometimes during the 'down-time' I am able to telnet but I don't get the message '* OK The Microsoft Exchange IMAP4 service is ready.' What could be the problem?
0
Allanmogere
Asked:
Allanmogere
  • 2
1 Solution
 
thomasdavisCommented:
What service pack and rollup are you currently running?
0
 
AllanmogereAuthor Commented:
It appears that the problem was disk space(lack of it)
0
 
AllanmogereAuthor Commented:
This I believe was just an oversight on my part, I should have seen that earlier
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Microsoft Azure 2017

Azure has a changed a lot since it was originally introduce by adding new services and features. Do you know everything you need to about Azure? This course will teach you about the Azure App Service, monitoring and application insights, DevOps, and Team Services.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now