[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 130
  • Last Modified:

error changing database log in exchange 2010

Attached is the screenshot when I try it in EMS.

The other screenshot is attached when I try it in EMC.

The database was move over fine, but the logs couldn't.

I tried the full vss backup and then ran the move again, didn't work.
Capture.JPG
Capture2.JPG
0
uscost
Asked:
uscost
  • 3
1 Solution
 
Jon BrelieSystem ArchitectCommented:
Did your backup flush the logs?
0
 
uscostAuthor Commented:
i guess it didn't. I ran the backup command in ems and it return no backup logs. I ran the vss backup. I'm going to try my backupexec backup now and see.
0
 
uscostAuthor Commented:
ran the backup, it flush the logs, still couldn't move the logs. Had to create new folder directory and was able to move logs path. I guess the path was too long.
0
 
uscostAuthor Commented:
own answer
0

Featured Post

Free tool for managing users' photos in Office 365

Easily upload multiple users’ photos to Office 365. Manage them with an intuitive GUI and use handy built-in cropping and resizing options. Link photos with users based on Azure AD attributes. Free tool!

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now