Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 440
  • Last Modified:

New Web Application on Sharepoint 2010

After creating a new Sharepoint 2010 application, the website can't be accessed.

http://portal:8090

The database has been created. When I key in 'telnet portal 8090', it gets response.

Any idea ?

Tks
0
AXISHK
Asked:
AXISHK
  • 2
1 Solution
 
Rainer JeschorCommented:
Hi,
what exactly do you mean with "Cannot be accessed"?
Have you created the root site collection?
Which http status code is returned?
HTH
Rainer
0
 
AXISHKAuthor Commented:
htp 404.

I have created it in "Manage Web application" in Central administration, not "create sites collections".

Tks
0
 
Sivaraj ELead – IT InfrastructuresCommented:
Did you try the website from any other machine by it's IP,

Example

http://portal:8090 ==> http://192.168.1.100:8090

It is a stand-alone SharePoint or AD Integrated ?

If it is AD integrated, is your DNS server has this record (portal) pointing to the SharePoint server ?
Did you create a alternate access mapping for your SharePoint portal (8090) on you central administration page ?

Regards, Shiva
0
 
AXISHKAuthor Commented:
Finally fix my problem. I need to create a root "/" under the sites collections.

Tks
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now