?
Solved

Exchange out of office not working externally

Posted on 2014-03-12
5
Medium Priority
?
3,764 Views
Last Modified: 2014-03-20
Microsoft Exchange Server 2003 SP2 - 6.5.7638

Out of office used to work, now getting reports that roughly 6 months ago it stopped working for external emailers. So internally it works ok, but external incoming emails do not receive the automatic OOO reply.

The option is set in OWA by turning on the “I'm currently out of the office” feature in options menu.

This is happening to multiple users (not sure about all, but certainly the 3 I've tested).

Other mail flowing ok AFAIK.
0
Comment
Question by:fred2k3
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
5 Comments
 
LVL 63

Expert Comment

by:Simon Butler (Sembee)
ID: 39924366
First thing to check is that it is enabled in Exchange system manager. It may have got disabled.
If it is enabled in there, then use Message Tracking to see if the message is going back out again. It could be that it is being blocked upstream, AV, antispam etc.

Simon.
0
 

Author Comment

by:fred2k3
ID: 39926439
Thanks.. I didn't know where that setting was but I've found it:

To enable out-of-office reply messages to the Internet, follow these steps:
Start Exchange System Manager.
Double-click Global Settings, and then click Internet Message Formats.
In the details pane, right-click a domain name, and then click Properties.

Note By default, "*" is the SMTP domain.
In the Default Properties dialog box, click Advanced, and then click to select the Allow out of office responses check box.

This allows out-of-office reply messages to be sent under this SMTP policy.
0
 
LVL 63

Expert Comment

by:Simon Butler (Sembee)
ID: 39926901
I didn't have immediate access to an Exchange 2003 server to check.
Has that resolved the issue?

Simon.
0
 

Author Comment

by:fred2k3
ID: 39927145
Sadly not.. Even with Allow out of office responses checked I'm still not receiving an OOO reply externally.

Had a look on mail tracker; I can see the incoming mail but nothing going out. Strangely since I checked this new setting I'm not even receiving internal OOO replies (and doubly strangely when I disabled the setting still nothing internally!)

..oh, and I've just checked that this account can still send mail normally and it can (internally and externally).
0
 
LVL 63

Accepted Solution

by:
Simon Butler (Sembee) earned 1500 total points
ID: 39928895
If you aren't getting the message internally and you don't see anything in message tracking, then the OOTO isn't being generated.
The most common cause of this is that the rule is corrupt. The only way I know to resolve that is to reset the rules engine:

outlook.exe /cleanrules

It will flush out all rules in the mailbox though, so others would need to be backed up.

Simon.
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A list of top three free exchange EDB viewers that helps the user to extract a mailbox from an unmounted .edb file and get a clear preview of all emails & other items with just a single click on mailboxes.
Check out this step-by-step guide for using the newly updated Experts Exchange mobile app—released on May 30.
In this Micro Video tutorial you will learn the basics about Database Availability Groups and How to configure one using a live Exchange Server Environment. The video tutorial explains the basics of the Exchange server Database Availability grou…
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…
Suggested Courses

801 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question