Solved

exchange 2013 mail flow

Posted on 2014-03-12
7
424 Views
Last Modified: 2014-03-25
Hello,

I just installed a brand new Exchange 2013 (no migration) on a network. The server was installed without error with pack1 service on a windows server 2012 standard.

We have big slowness sent email sen output (30 minutes) but the most serious is that the internal mail does not work.

Have you any idea?
Do you know if there is a GAP for exchange 2013 that can be installed?

thank you
0
Comment
Question by:Seb-Premium
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
7 Comments
 
LVL 63

Expert Comment

by:Simon Butler (Sembee)
ID: 39924343
"Do you know if there is a GAP for exchange 2013 that can be installed?"

A what?

If you use OWA, do you see the same delays through that interface?

Simon.
0
 

Author Comment

by:Seb-Premium
ID: 39926827
Hello,

Yes GAP is installed.
Yes even slow in OWA.

But the problem that worries me most is the problem of not receiving mail internally.

thank you
0
 
LVL 63

Expert Comment

by:Simon Butler (Sembee)
ID: 39928887
I don't understand what you mean by "GAP"?
If you cannot receive email internally, you would need to look at Message Tracking to see what Exchange is doing with the message. Exchange should work straight out of the box with minimal configuration, unless you have a bad installation.

Simon.
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 

Author Comment

by:Seb-Premium
ID: 39929431
Hello,

environment:
- AD Server 2012: ok (just for infra)
- Server 2012 member: ok for exchange
- Level of the forest: 2008 native
- Domain level: 2008 native

We performed the following actions:

- Removal of BAL
- Deletion of the Data Bank
- Remove the Exchange 2013 server
(all this happened without error)

- The member server has been removed from the AD
- Change the server name
- Integration with AD
(all this happened without error)

We launch a clean exchange 2013 and we have the following system errors:

Error Administrator (account used for installation) without belonging to the group:
    - Director of the Company
    - Organisation Management
 
Error on the domain level (see environment)

Error on the AD is nonexistent apaprement


We try a lot of solution and are open to any proposal.

thank you
0
 
LVL 63

Expert Comment

by:Simon Butler (Sembee)
ID: 39934005
You are using acronyms that I don't recognise. It would appear that English isn't your first language, but you need to be clear on what you are referring to. I don't understand "GAP" or "BAL" as an acronym for Exchange server use.

At this time, I think your best option is to either engage a consultant or Microsoft support.
The removal of Exchange 2013 obviously wasn't as clean as you expected due to the errors that have been left behind and therefore manual work is required to clean it up.

Simon.
0
 

Accepted Solution

by:
Seb-Premium earned 0 total points
ID: 39943103
Hello,
We had so many problems we remove Exchange 2013 and distributed on an exchange 2010 installed on a 2008 R2 server.
Thank you for your help.
0
 

Author Closing Comment

by:Seb-Premium
ID: 39952701
No Solution
0

Featured Post

[Webinar] How Hackers Steal Your Credentials

Do You Know How Hackers Steal Your Credentials? Join us and Skyport Systems to learn how hackers steal your credentials and why Active Directory must be secure to stop them. Thursday, July 13, 2017 10:00 A.M. PDT

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article aims to explain the working of CircularLogArchiver. This tool was designed to solve the buildup of log file in cases where systems do not support circular logging or where circular logging is not enabled
How to resolve IMCEAEX NDRs in Exchange or Exchange Online related to invalid X500 addresses.
In this video we show how to create an email address policy in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Mail Flow…
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an antispam), the admini…
Suggested Courses
Course of the Month7 days, 9 hours left to enroll

632 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question