• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 402
  • Last Modified:

All in One Acer Issue

I have a  AZS600G-UW10 all in one Acer unit & when I turn it on the fan just starts up really fast & there is no display on the screen.....This has happened over night....was working fine a few days ago...nothing has changed....is there a way to reset something or has anyone seen this before?
0
wantabe2
Asked:
wantabe2
  • 2
1 Solution
 
Mrod500Commented:
My first inclination aside from trying to restart it, which I'm sure you've done already, would be that it might need a new power supply - especially if your getting a fan with nothing else booting up.
0
 
MutogiIT ManagerCommented:
unplug everything hold down power button for atleast 30 seconds.

Press the power 3 times quickly

Plug unit back in but only the mouse and keyboard, no ext drives, or other I/O devices.
0
 
wantabe2Author Commented:
I'd like to reseat the RAM but can't figure out how to get this thing apart....can anyone help me? It is an Acer AZS600G-UW10...any help with this will be greatly appreciated.
0
 
MutogiIT ManagerCommented:
If you start a new question i'm sure there are a lot of experts that can help. Since your original question was answered.
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now