Sharpdesk Desktop has stopped working

One of our workstations suddenly has a problem with SharpDesk.  It has worked prior to this for many months/years.

Shortly after launching the application, we get an error that says "Sharpdesk Desktop has stopped working".   Additional details:

Problem Event Name: APPCRASH
Application Name: Sharpdesk.exe
Fault Module Name: StackHash_1402
Exception Code: c000005
etc...

I tried uninstalling the application, then restarting, then installing Sharpdesk v3.3 again.  That did not fix the problem.  After a few initial setup steps, the application opens briefly and then crashes.

Running Windows 7 Pro.

All other workstations are working fine.  It appears to be specific to this computer.

Any help would be greatly appreciated.

Thanks,
Darin
DarinOBrienAsked:
Who is Participating?
 
CincyItSolutionsConnect With a Mentor Commented:
Make sure that no security features have been updated/changed ie: firewall, antivirus suite. Sharpdesk network utility uses port 4687 by default and it must be allowed through a firewall. If nothing has changed with the security on the pc, try uninstalling it, reboot and then go into the registry and try removing all of the old sharpdesk entries manually. Then try reinstalling to see if that helps. Sharp also offers a Sharpdesk uninstaller but I have not used it.
0
 
web_trackerConnect With a Mentor Commented:
0
 
DarinOBrienAuthor Commented:
I don't think any of the security features have been upgraded/changed (although it's tough to be absolutely certain).

I tried uninstalling, rebooting, removing all of the old sharpdesk entries manually in the registry (with one exception that would not allow me to delete), then reinstalling.  Same problem (program launches and then crashes after a few seconds).

Can you give me a link to the Sharpdesk uninstaller?  I googled it but couldn't seem to find it.

THANKS!
darin
0
 
hdhondtCommented:
I've requested that this question be deleted for the following reason:

The question has either no comments or not enough useful information to be called an "answer".
0
 
DarinOBrienAuthor Commented:
I ultimately had to pay a company to come fix the problem.  I'm sorry to say that I don't know what they did to make it work since I wasn't there when they did it.  It sounds like they simply installed it from disk.  I wish I could provide additional details.

Thanks to everyone who provided suggestions.

darin
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.