Solved

Enable Sharepoint 2010 developer dashboard

Posted on 2014-03-13
7
364 Views
Last Modified: 2014-03-18
I have run the command "stsadm -o setproperty -pn developer-dashboard -pv OnDemand" on powershell however when I open Sharepoint as admin on the sharepoint server there is no icon to start the dashboard. I have looked at many posts on this and I should be able to use this command. It says the command completed successfully. Would it say successful if I did not have permission to run the command? Any ideas on why it is not appearing
0
Comment
Question by:Sid_F
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
7 Comments
 
LVL 29

Expert Comment

by:QPR
ID: 39925911
Try using the powershell equivalent shown here.
Also if using a custom master page make note of the details at the same URL which advise on what controls need be in place in order to get the DD on non-default master pages
0
 
LVL 6

Author Comment

by:Sid_F
ID: 39925930
I thought I was using powershell as I selected Sharepoint management shell from the menu and ran the above command.
0
 
LVL 29

Expert Comment

by:QPR
ID: 39925949
You were using an stsadm command in a powershell environment.
That said it should still work fine. Could it be to do with master pages as it describes?
0
Office 365 Training for IT Pros

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

 
LVL 6

Author Comment

by:Sid_F
ID: 39925985
Ok I'm not seeing a link in your previous post
0
 
LVL 29

Expert Comment

by:QPR
ID: 39927162
http://msdn.microsoft.com/en-us/library/office/ff512745(v=office.14).aspx

My apologies. It was late at night when I posted
0
 
LVL 6

Accepted Solution

by:
Sid_F earned 0 total points
ID: 39928621
I found the solution which was quite simple in the end. The dashboard was enabled however the icon does not appear. It looks as if it is not present however when you click next to the username it does enable it. Quite strange but issue resolved.
0
 
LVL 6

Author Closing Comment

by:Sid_F
ID: 39936374
Resolved
0

Featured Post

Ransomware-A Revenue Bonanza for Service Providers

Ransomware – malware that gets on your customers’ computers, encrypts their data, and extorts a hefty ransom for the decryption keys – is a surging new threat.  The purpose of this eBook is to educate the reader about ransomware attacks.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

For SharePoint sites, particularly public-facing ones, there are times when adding JavaScript, Meta Tags, CSS Styles or other content to the page <head> section is more practical than modifying master pages.  For instance, you could add the jQuery l…
Microsoft SharePoint Foundation 2010 and Microsoft SharePoint Server 2010 do not offer the option to configure the location of the SharePoint diagnostic trace log files during installation.  This can, however, be configured through Central Administr…
Come and listen to Percona CEO Peter Zaitsev discuss what’s new in Percona open source software, including Percona Server for MySQL (https://www.percona.com/software/mysql-database/percona-server) and MongoDB (https://www.percona.com/software/mongo-…
There's a multitude of different network monitoring solutions out there, and you're probably wondering what makes NetCrunch so special. It's completely agentless, but does let you create an agent, if you desire. It offers powerful scalability …

724 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question