• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 123
  • Last Modified:

cannot get customererrors to work

experts, I've tried everything.. please help..

I've tried setting customerrors to off and remote only, and nothing seems to work. I've searched my server for a machine.config file and it doesn't contain any customerrors tags.

Is there something else I can attempt?

Thanks in advance,
0
telliot79
Asked:
telliot79
  • 3
1 Solution
 
Paul JacksonSoftware EngineerCommented:
Are you trying to use a custom error page, if so please post the relevant section of the webconfig so we can see how you are trying this, and what happens when using the posted configuration.

Good tutorial here on using custom error pages :

http://www.asp.net/web-forms/tutorials/deployment/deploying-web-site-projects/displaying-a-custom-error-page-cs
0
 
telliot79Author Commented:
no, I'm just trying to get the full error message to show up. using the following:

customErrors mode="Off"/>

just doesn't work.
0
 
telliot79Author Commented:
0
 
telliot79Author Commented:
this solved my problem
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: MCSA MCSE Windows Server 2012

This course teaches how to install and configure Windows Server 2012 R2.  It is the first step on your path to becoming a Microsoft Certified Solutions Expert (MCSE).

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now