Solved

Configure Relay receive connector in Exchange 2010 for a range of IPs

Posted on 2014-03-13
22
2,294 Views
Last Modified: 2016-02-16
I run an on-premise Exchange 2010 on SBS2011. I have receive connectors for Postini and Salesforce remote IPs only. I have not been successful in configuring the Receive Connector for Salesforce to relay. I created the connector from the Exchange Management Shell as follows:
[PS] C:\Windows\system32>New-ReceiveConnector -Name SFRelayConnector -usage Custom -Bindings 192.168.1.11:25 -fqdn mainserver.designingbenefits.com -RemoteIPRanges 192.168.1.100 -server SBS2011 -permi
ssiongroups ExchangeServers -AuthMechanism `TLS, ExternalAuthoritative'

Identity                                                           Bindings                                                           Enabled
--------                                                           --------                                                           -------
SBS2011\SFRelayConnector                                           {192.168.1.11:25}                                                  True


[PS] C:\Windows\system32>Get-ReceiveConnector SFRelayConnector | Add-ADPermission -User "NT AUTHORITY\ANONYMOUS LOGON" -ExtendedRights "ms-Exch-SMTP-Accept-Any-Recipient"

Identity             User                 Deny  Inherited
--------             ----                 ----  ---------
SBS2011\SFRelayCo... NT AUTHORITY\ANON... False False

Open in new window


I then used the Exchange Console to add the remote IPs.

Here is the resulting configuration:
[PS] C:\Windows\system32>Get-ReceiveConnector SFRelayConnector | Format-List


RunspaceId                              : 8c20d27d-c4aa-4b5c-bfed-5e2da1a0da40
AuthMechanism                           : Tls, ExternalAuthoritative
Banner                                  :
BinaryMimeEnabled                       : True
Bindings                                : {0.0.0.0:25, 192.168.1.11:25}
ChunkingEnabled                         : True
DefaultDomain                           :
DeliveryStatusNotificationEnabled       : True
EightBitMimeEnabled                     : True
BareLinefeedRejectionEnabled            : False
DomainSecureEnabled                     : False
EnhancedStatusCodesEnabled              : True
LongAddressesEnabled                    : False
OrarEnabled                             : False
SuppressXAnonymousTls                   : False
AdvertiseClientSettings                 : False
Fqdn                                    : mainserver.designingbenefits.com
Comment                                 :
Enabled                                 : True
ConnectionTimeout                       : 00:10:00
ConnectionInactivityTimeout             : 00:05:00
MessageRateLimit                        : unlimited
MessageRateSource                       : IPAddress
MaxInboundConnection                    : 5000
MaxInboundConnectionPerSource           : 20
MaxInboundConnectionPercentagePerSource : 2
MaxHeaderSize                           : 64 KB (65,536 bytes)
MaxHopCount                             : 60
MaxLocalHopCount                        : 12
MaxLogonFailures                        : 3
MaxMessageSize                          : 10 MB (10,485,760 bytes)
MaxProtocolErrors                       : 5
MaxRecipientsPerMessage                 : 200
PermissionGroups                        : AnonymousUsers, ExchangeServers, Custom
PipeliningEnabled                       : True
ProtocolLoggingLevel                    : None
RemoteIPRanges                          : {204.14.234.64-204.14.234.79, 204.14.232.64-204.14.232.79, 182.50.78.64-182.50.78.79, 96.43.148.64-96.43.148.65, 96.43.144.64-96.43.144.65}
RequireEHLODomain                       : False
RequireTLS                              : False
EnableAuthGSSAPI                        : False
ExtendedProtectionPolicy                : None
LiveCredentialEnabled                   : False
TlsDomainCapabilities                   : {}
Server                                  : SBS2011
SizeEnabled                             : Enabled
TarpitInterval                          : 00:00:05
MaxAcknowledgementDelay                 : 00:00:30
AdminDisplayName                        :
ExchangeVersion                         : 0.1 (8.0.535.0)
Name                                    : SFRelayConnector
DistinguishedName                       : CN=SFRelayConnector,CN=SMTP Receive Connectors,CN=Protocols,CN=SBS2011,CN=Servers,CN=Exchange Administrative Group (FYDIBOHF23SPDLT),CN=Administrative Groups
                                          ,CN=First Organization,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=dbi,DC=local
Identity                                : SBS2011\SFRelayConnector
Guid                                    : f356642b-a3bd-4fed-a33c-367fe4119c44
ObjectCategory                          : dbi.local/Configuration/Schema/ms-Exch-Smtp-Receive-Connector
ObjectClass                             : {top, msExchSmtpReceiveConnector}
WhenChanged                             : 3/12/2014 7:35:55 PM
WhenCreated                             : 3/12/2014 5:00:26 PM
WhenChangedUTC                          : 3/13/2014 2:35:55 AM
WhenCreatedUTC                          : 3/13/2014 12:00:26 AM
OrganizationId                          :
OriginatingServer                       : SBS2011.dbi.local
IsValid                                 : True

Open in new window


I receive normal email from Salesforce via this connector, but when Salesforce tries to relay through our Exchange, the email is reject with the error:
550 5.7.1 Unable to relay

I'm obviously missing some configuration detail., or perhaps I am approaching this completely wrong.

By the way, I first tried configuring using only the Exchange Console per http://exchangeserverpro.com/how-to-configure-a-relay-connector-for-exchange-server-2010/
When that didn't work I went the shell route.

Please advise :)
0
Comment
Question by:Robert Kleinschmidt
  • 12
  • 3
  • 3
  • +2
22 Comments
 
LVL 41

Expert Comment

by:Amit
ID: 39927617
Open Relay connector properties and check if "only the list bellow"is selected. Or post the screen shot will see what is wrong.
0
 

Author Comment

by:Robert Kleinschmidt
ID: 39927808
The full details from shell are in my embedded config above, but here are screen shots of the Console View:
RemoteIPsGeneral tabAuth TabPerm tab
0
 
LVL 38

Expert Comment

by:Hypercat (Deb)
ID: 39967544
This type of setup would be best done in the following manner:

1.  Add the required MX records for Postini and Salesforce to your external DNS zone. If you also want to receive email directly at your server's external IP address, then add an A record for the server's external name (i.e., remote.domain.com) and an MX record for that host also to your external DNS zone.

2.  Configure your router to accept incoming SMTP packets only from the source IP addresses for these two services.

3.  Leave your SBS external SMTP receive connector configured in the default manner for SBS.
0
 

Author Comment

by:Robert Kleinschmidt
ID: 39967573
@hypercat
Thanks for the quick reply.
I cannot do as you suggest. I already have that configuration working.
I am trying to enable the Salesforce email relay functionality where Salesforce sends email through my Exchange server. For this I need to configure one receive connector as rely enabled.
0
 
LVL 35

Assisted Solution

by:Cris Hanna
Cris Hanna earned 100 total points
ID: 39967559
My recommendation is that you look at this excellent article from another EE Expert and fellow SBS MVP  Philip Elder, on setting up receive connectors on SBS servers. http://blog.mpecsinc.ca/2009/09/sbs-2008-mfpcopier-to-scan-to-e-mail.html

I think your issue is probably authentication.  Since SBS can't support trusts...authentication from other domains is not going to work.   You're going to have to set it up for anonymous relay.  Since you've specified only the IP addresses to be used with this connector, it shouldn't pose an issue
0
 

Author Comment

by:Robert Kleinschmidt
ID: 39967582
@ Chris Hanna
Thanks for the pointer. I will read it tonight, follow it and report on my success after that.

Thanks again.
0
 

Author Comment

by:Robert Kleinschmidt
ID: 39968463
@Chris Hanna,
I think I followed all the steps in the post, but I still see "550 5.7.1 Unable to relay" for mail addresses outside of my local domain. Email addressed to domain members is delivered.
When I try to add rights to the connector I don't see the "Rights" column that appears in Philop Elder's article.
Is that a clue? Hear is the output of the Add-ADPermission command:

VERBOSE: Connecting to SBS2011.dbi.local
VERBOSE: Connected to SBS2011.dbi.local.
[PS] C:\Windows\system32>Get-ReceiveConnector "SFRelayConnector" | Add-ADPermission -User "NT AUTHORITY\ANONYMOUS LOGON" -ExtendedRights "ms-Exch-SMTP-Accept-Any-Recipient"
WARNING: The appropriate access control entry is already present on the object "CN=SFRelayConnector,CN=SMTP Receive Connectors,CN=Protocols,CN=SBS2011,CN=Servers,CN=Exchange Administrative Group
(FYDIBOHF23SPDLT),CN=Administrative Groups,CN=First Organization,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=dbi,DC=local" for account "NT AUTHORITY\ANONYMOUS LOGON".

Identity             User                 Deny  Inherited
--------             ----                 ----  ---------
SBS2011\SFRelayCo... NT AUTHORITY\ANON... False False


[PS] C:\Windows\system32>

Open in new window

I've also read
        http://blogs.technet.com/b/sbs/archive/2008/09/18/how-to-configure-trusted-smtp-relay-in-exchange-on-sbs-2008.aspx
and
        http://blogs.technet.com/b/exchange/archive/2006/12/28/3397620.aspx
but Exchange 2010 seems to be different

Where would I look next?
0
 
LVL 16

Expert Comment

by:Enphyniti
ID: 39974345
Your config looks correct.  Have you verified with SalesForce that they gave you the correct IPs?

Test your config by adding the IP of another known remote network that you have access to. Then, from that network, try a telnet relay off your exchange server and see what happens.  Telnet command to enter in bold:

$ telnet Your.mailserver.com 25
Trying xxx.xxx.xxx.xxx...
Connected to Your.mailserver.com.
Escape character is '^]'.
220 Your.mailserver.com
helo test.test.com
250 Your.mailserver.com
mail from: some@address.com
250 Ok
rcpt to: NonlocalExchange@address.com
0
 

Author Comment

by:Robert Kleinschmidt
ID: 39977191
Enphyniti,

I will try that tomorrow night. But I should mention that when I send test email from Salesforce to any user inside my domain with the current configuration, it is delivered, the 550 5.7.1 error occurs when the test email is addressed to my yahoo or gmail email accounts. This makes me believe that the IP addresses are correct and that I am missing some SBS2011 or Exchange 2010 bit of lore.
0
 
LVL 16

Expert Comment

by:Enphyniti
ID: 39977204
Hrmmm... that is confusing.  My initial assumption was that the local delivery messages were getting delivered via your default SMTP connector, but upon review you state that you only allow connections from Postini and Salesforce (good for you!)

If you review headers from a locally delivered message, can you verify that it came directly from Salesforce to your CAS, and that it did NOT go through postini?
0
The problems with reply email signatures

Do you wish that you could place an email signature under a reply? Well, unfortunately, you can't. That great Exchange/Office 365 signature you've created will just appear at the bottom of an email chain. What a pain! Is there really no way to solve this? Well, there might be...

 
LVL 35

Expert Comment

by:Cris Hanna
ID: 39977242
When you say test mail from Salesforce, is salesforce installed on the workstation, the server or the cloud?
0
 

Author Comment

by:Robert Kleinschmidt
ID: 39979239
@Chris Hanna
Salesforce is in the cloud. They send "relay email" from any of 5 servers. My browser interface to our instance of Salesforce is to na6.salesforce.com, but they may send email out from only the following remote IPs: {204.14.234.64-204.14.234.79, 204.14.232.64-204.14.232.79, 182.50.78.64-182.50.78.79, 96.43.148.64-96.43.148.65, 96.43.144.64-96.43.144.65} and only the following 5 are used when they send email for me to relay: {96.43.144.65,96.43.148.65, 204.14.232.65,204.14.234.65, 182.50.78.65} my server IP is 50.78.97.97 (mainserver.designingbenefits.com)
0
 

Author Comment

by:Robert Kleinschmidt
ID: 39979253
@Enphyniti
That is a proper question :)

Below is a header from one successful email to an internal address:
Note that 192.168.1.253 is my Fortigate60C firewall, which is also configured to only pass SMTP traffic from the Postini and Salesforce servers to the server

Received: from psmtp.com (192.168.1.253) by mainserver.designingbenefits.com
 (192.168.1.11) with Microsoft SMTP Server (TLS) id 14.2.347.0; Sun, 30 Mar
 2014 22:17:18 -0700
Received: from smtp02-sjl.mta.salesforce.com ([204.14.234.65]) (using TLSv1)
 by na3sys009amx224.postini.com ([74.125.148.10]) with SMTP;	Sun, 30 Mar 2014
 22:17:18 PDT
Return-Path: <robert=designingbenefits.com__5o12g2kga17t2rd3@e89ukickzivq.8-zszyeak.na6.bnc.salesforce.com>
X-SFDC-Interface: internal
Received: from [10.226.89.7] ([10.226.89.7:46571]
 helo=na6-app3-6-sjl.ops.sfdc.net)	by mx2-sjl.mta.salesforce.com
 (envelope-from
 <robert=designingbenefits.com__5o12g2kga17t2rd3@e89ukickzivq.8-zszyeak.na6.bnc.salesforce.com>)
	(ecelerity 2.2.2.45 r()) with ESMTP	id 40/A4-27181-D5AF8335; Mon, 31 Mar 2014
 05:17:17 +0000
Date: Mon, 31 Mar 2014 05:17:17 +0000
From: Robert Kleinschmidt <robert@designingbenefits.com>
Sender: <noreply@salesforce.com>
To: "robert@designingbenefits.com" <robert@designingbenefits.com>
Message-ID: <OByTH000000000000000000000000000000000000000000000N3AC0T00FhjEPvvxSHWJYhsgko_0_A@sfdc.net>
Subject: Salesforce.com test Email for IP address 204.14.234.65
MIME-Version: 1.0
Content-Type: text/plain; charset="utf-8"
Content-Transfer-Encoding: 7bit
X-SFDC-Test-Binding: test_relay_ip_0
X-SFDC-LK: 00D80000000ZsZy
X-SFDC-User: 00580000001qtxA
X-Sender: postmaster@salesforce.com
X-mail_abuse_inquiries: http://www.salesforce.com/company/abuse.jsp
X-SFDC-TLS-NoRelay: 1
X-SFDC-EmailCategory: testEmailDeliverability
X-SFDC-Binding: 1WrIRBV94myi25uB
X-pstn-neptune: 0/0/0.00/0
X-pstn-levels: (S:11.83963/99.90000 CV:99.9000 FC:95.5390 LC:95.5390 R:95.9108 P:95.9108 M:97.0282 C:98.6951 )
X-pstn-dkim: 0 skipped:not-enabled
X-pstn-settings: 2 (0.5000:0.0003) s cv gt4 gt3 GT2 gt1 r p m c 
X-pstn-addresses: from <robert@designingbenefits.com> [1046/43] 
X-MS-Exchange-Organization-AuthSource: SBS2011.dbi.local
X-MS-Exchange-Organization-AuthAs: Anonymous
X-MS-Exchange-Organization-PRD: salesforce.com
X-MS-Exchange-Organization-SenderIdResult: SoftFail
Received-SPF: SoftFail (SBS2011.dbi.local: domain of transitioning
 noreply@salesforce.com discourages use of 192.168.1.253 as permitted sender)

Open in new window

0
 
LVL 35

Expert Comment

by:Cris Hanna
ID: 39979261
So why are they trying to send mail to addresses not in your domain through your exchange server.  I saw you mention something about the mail going to your yahoo account?  So is it the same mail that coming to your exchange mailbox ?
0
 
LVL 16

Accepted Solution

by:
Enphyniti earned 400 total points
ID: 39979282
In the header provided, the message *did* come from postini.  Note the *psmtp* in line one.  Salesforce is trying to relay off of Postini - not you.  That's why your internal addresses are working and nothing else.  Postini is configured to accept email for your domain (ie: "internal" addresses)

In order to relay for Salesforce, you'll need to direct them to send mail straight to your mail server's public IP rather than the MX for your domain.
0
 

Author Comment

by:Robert Kleinschmidt
ID: 39979325
@Chris Hanna
Salesforce generates email from us to our clients. We use Salesforce as our Service Cloud. So case comments get emailed to our customers. The default way for Salesforce to send it is directly from the salesforce servers "on behalf of" us. We have clients that only want to accept email directly from us. More specifically they are willing to whitelist designingbenefits.com but not salesforce.com. Because this happens often enough, Salesforce allows customers to configure it to relay mail through our server rather than sending it direct.
0
 

Author Comment

by:Robert Kleinschmidt
ID: 39979335
Oh good grief! This is so obvious it hurts.  Thank you!

I did not recognize psmtp as anything and instead focused on the 192.168.1.253 which I knew as my firewall the the first three lines looked to me like firewall to server from salesforce. Why I did not also look at line 5 is beyond me. Thanks again.

There are no MX records for mainserver.designingbenefits.com
Our MX records are for designingbenefits.com, so when the Salesforce UI asked for my email server I entered mainserver.designingnbenefits.com as the email relay address as it resolves correctly via DNS to our IP address. But evidently they looked to the root domain and found the MX records anyway.

You have identified the root of my problem and provided the solution.
0
 

Author Closing Comment

by:Robert Kleinschmidt
ID: 39979339
Both Chris and Enphiniti were helpful and knowledgeable asking good questions and zeroing in on the problem. They followed through all the way to a solution. They were also very patient with me :)
0
 

Author Comment

by:Robert Kleinschmidt
ID: 39979356
I took the earlier header from an email sent while email relaying was not turned on at Salesforce.  Here is the header when relaying was turned on and a test sent to an internal address:

Received: from smtp02-sjl.mta.salesforce.com (192.168.1.253) by
 SBS2011.dbi.local (192.168.1.11) with Microsoft SMTP Server (TLS) id
 14.2.347.0; Fri, 4 Apr 2014 15:44:22 -0700
Return-Path: <robert=designingbenefits.com__0-8g3r96ngc4xpcs@bx6sh45ggfkpej.8-zszyeak.na6.bnc.salesforce.com>
X-SFDC-Interface: internal
Received: from [10.226.89.26] ([10.226.89.26:54959]
 helo=na6-app4-9-sjl.ops.sfdc.net)	by mx2-sjl.mta.salesforce.com
 (envelope-from
 <robert=designingbenefits.com__0-8g3r96ngc4xpcs@bx6sh45ggfkpej.8-zszyeak.na6.bnc.salesforce.com>)
	(ecelerity 2.2.2.45 r()) with ESMTP	id 10/69-27181-6C53F335; Fri, 04 Apr 2014
 22:44:22 +0000
Date: Fri, 4 Apr 2014 22:44:22 +0000
From: Robert Kleinschmidt <robert@designingbenefits.com>
Sender: <noreply@salesforce.com>
To: "robert@designingbenefits.com" <robert@designingbenefits.com>
Message-ID: <xJz8M000000000000000000000000000000000000000000000N3J35Y00RJdBgZFUSqmiCq6n5e0CeA@sfdc.net>
Subject: Salesforce.com test Email for IP address 204.14.234.65
MIME-Version: 1.0
Content-Type: text/plain; charset="utf-8"
Content-Transfer-Encoding: 7bit
X-SFDC-Test-Binding: test_relay_ip_0
X-SFDC-LK: 00D80000000ZsZy
X-SFDC-User: 00580000001qtxA
X-Sender: postmaster@salesforce.com
X-mail_abuse_inquiries: http://www.salesforce.com/company/abuse.jsp
X-SFDCOrgRelay: 00D80000000ZsZy
X-SFDCRelayAddr: mainserver.designingbenefits.com
X-SFDCRelayPort: 25
X-SFDCTLS: 1
X-SFDC-EmailCategory: testEmailDeliverability
X-SFDC-Binding: 1WrIRBV94myi25uB
X-MS-Exchange-Organization-AuthSource: SBS2011.dbi.local
X-MS-Exchange-Organization-AuthAs: Anonymous
X-MS-Exchange-Organization-PRD: salesforce.com
X-MS-Exchange-Organization-SenderIdResult: SoftFail
Received-SPF: SoftFail (SBS2011.dbi.local: domain of transitioning
 noreply@salesforce.com discourages use of 192.168.1.253 as permitted sender)

Open in new window

0
 

Author Comment

by:Robert Kleinschmidt
ID: 39979376
All of this made me look at my Receive connectors yet again, and I disabled the "Windows SBS Internet Receive SBS2011" connector that was created somewhere along the way. It seems that it overlapped an address since it had 0.0.0.0 - 192.168.0.255 I never wanted this connector so I disabled it and reran a test of sending an email to my yahoo address via the designingbenefits server.
It worked. All five test emails were received by the yahoo account.
Here is one of the headers:
From Robert Kleinschmidt Fri Apr  4 15:44:37 2014
X-Apparently-To: robert@thekleinschmidts.org via 98.138.91.219; Fri, 04 Apr 2014 22:44:38 +0000
Return-Path: <robert=designingbenefits.com__ete9owkfuq5hgc1l@mfj041nw0ob.8-zszyeak.na6.bnc.salesforce.com>
Received-SPF: softfail (transitioning domain of mfj041nw0ob.8-zszyeak.na6.bnc.salesforce.com does not designate 50.78.97.99 as permitted sender)
 ZSBlbWFpbCBmcm9tIGh0dHA6Ly9zYWxlc2ZvcmNlLmNvbSBJUCBhZGRyZXNz
 IDIwNC4xNC4yMzQuNjUuIGh0dHA6Ly9TYWxlc2ZvcmNlLmNvbSBzZW5kcyBl
 bWFpbCBmcm9tIHNldmVyYWwgZGlmZmVyZW50IElQIGFkZHJlc3Nlcy4gVGhp
 cyBlbWFpbCBvbmx5IGNvbmZpcm1zIG9uZSBJUCBhZGRyZXNzLiBZb3Ugc2hv
 dWxkIHJlY2VpdmUgc2VwYXJhdGUgZW1haWxzIGNvbmZpcm1pbgEwAQEBAQ--
X-YMailISG: 8alvmCEWLDtGDHKC8LygBuyQXQmleeTaKMeNwDcHy.6adIPJ
 euRZkqEbaOMlgwn8e_cmCSHg66e0JA4J3oX6EmNBbVl_PcKVTXBNrZmBJe05
 6z_vCkpTQZJ3O6fRj4Dw2moS57arPztmLD9yXeuN0BftqI5_k2iZ42qkP_d3
 lq9aJMOwQQM4N1INaiNFuwaR1tDyzP5oI10JH2x9qFKACu595Op7zMuxL7OT
 V..vKaDh7314oi5VstP2kuyruP0LYeYS9kkjj3iiWx5s5Ux7U7OZ0dnX3c.W
 CeUnImH3Be8QnNhzQo3fY8BW0h60UxtazcuHkV6cN7SO42bz5wkfqcfuQVfF
 TSOJJ1LMzXAWYsucoP.38NyiY7m4wAz2fzon6ufHG1M0zd_mTUmceo5d9YG.
 YopHyOSdycdVb1wAes9QaaFrGD8jZzLWVE_KVcniod0JATwV6_Ja9dLCja3G
 M0wiFYorX4Ai3DXXJk1VPZFcMufjDNYtBepWZfzDyP9xzLpvAIeqVyXLTIud
 GK8HG0CJ8gIFASP7bjjoiR8HCya.02IOsl6fuKUV51emumv59_Sw7Rs_zBsC
 jQYoPI2ISaiBlN9f0qo6ajRw32LerakeaUtphrOAXuyMJv276oFrsWnJSYtX
 QRQUXLNNXrOjYjmxeIKHMmY5iAbVnZ39BZ6AsLRHsDMx60YsU3vXIc_CkDf3
 lGe3uskOhoe2qjrAlYOoVUMMo0AB.anwEl9eoDbv.mMgaWPsTZC1ukZFQIqK
 yAsAEJnb5roUwV1JVlWPlegT8X6NIefQbrjr1ApWqXRTZPbUBFq6V7pKRG4F
 Q3wRpuALXRXJdOheqWYUL78HGQrWmRRQcyI_KcbuRIJidRIVjXYJtIk3nWZS
 QOn4Vo_uugE4Fdob4uKwX0zE5CvOMi4y0MdlGEMERr2DIWBMAMM5nHAki17i
 frPIitDEK_HLrvooAL_3LorZsyl96qxWYWb.TlskF6YIHbLoo1AUHfHZukYz
 wp41k0DMBbyhNXb2UeoTevWWUUHVMLNFu6tpudqBkfn5hfqaJ_sSdV2H3ld7
 pV6Ssgjp6Bn9n72gCyUcZXXKAVEVjOk3H3DFdUXnbH8RIv7oYuPupdjqxrlz
 _ins_D2.RYECGOkfIeIjLjD_snhedYazClu4BaPibujG9_jArf2m9IsCJ0GB
 e88-
X-Originating-IP: [50.78.97.99]
Authentication-Results: mta1002.biz.mail.gq1.yahoo.com  from=salesforce.com; domainkeys=neutral (no sig);  from=designingbenefits.com; dkim=neutral (no sig)
Received: from 127.0.0.1  (EHLO mainserver.designingbenefits.com) (50.78.97.99)
  by mta1002.biz.mail.gq1.yahoo.com with SMTPS; Fri, 04 Apr 2014 22:44:38 +0000
Received: from smtp02-sjl.mta.salesforce.com (192.168.1.253) by
 SBS2011.dbi.local (192.168.1.11) with Microsoft SMTP Server (TLS) id
 14.2.347.0; Fri, 4 Apr 2014 15:44:37 -0700
Return-Path: <robert=designingbenefits.com__ete9owkfuq5hgc1l@mfj041nw0ob.8-zszyeak.na6.bnc.salesforce.com>
X-SFDC-Interface: internal
Received: from [10.226.89.25] ([10.226.89.25:43515]
 helo=na6-app4-8-sjl.ops.sfdc.net)	by mx3-sjl.mta.salesforce.com
 (envelope-from
 <robert=designingbenefits.com__ete9owkfuq5hgc1l@mfj041nw0ob.8-zszyeak.na6.bnc.salesforce.com>)
	(ecelerity 2.2.2.45 r()) with ESMTP	id 43/8D-19571-5D53F335; Fri, 04 Apr 2014
 22:44:37 +0000
Date: Fri, 4 Apr 2014 22:44:37 +0000
From: Robert Kleinschmidt <robert@designingbenefits.com>
Sender: <noreply@salesforce.com>
To: "robert@theKleinschmidts.org" <robert@thekleinschmidts.org>
Message-ID: <gcQSD000000000000000000000000000000000000000000000N3J36D00fW1Jjwn2Rc2yk1LQH5_ejA@sfdc.net>
Subject: Salesforce.com test Email for IP address 204.14.234.65
MIME-Version: 1.0
Content-Type: text/plain; charset="utf-8"
Content-Transfer-Encoding: 7bit
X-SFDC-Test-Binding: test_relay_ip_0
X-SFDC-LK: 00D80000000ZsZy
X-SFDC-User: 00580000001qtxA
X-Sender: postmaster@salesforce.com
X-mail_abuse_inquiries: http://www.salesforce.com/company/abuse.jsp
X-SFDCOrgRelay: 00D80000000ZsZy
X-SFDCRelayAddr: mainserver.designingbenefits.com
X-SFDCRelayPort: 25
X-SFDCTLS: 1
X-SFDC-EmailCategory: testEmailDeliverability
X-SFDC-Binding: 1WrIRBV94myi25uB
Received-SPF: SoftFail (SBS2011.dbi.local: domain of transitioning
 noreply@salesforce.com discourages use of 192.168.1.253 as permitted sender)
Content-Length: 303

Open in new window

0

Featured Post

Better Security Awareness With Threat Intelligence

See how one of the leading financial services organizations uses Recorded Future as part of a holistic threat intelligence program to promote security awareness and proactively and efficiently identify threats.

Join & Write a Comment

Suggested Solutions

PRTG Network Monitor lets you monitor your bandwidth usage, so you know who is using up your bandwidth, and what they're using it for.
Follow this checklist to learn more about the 15 things you should never include in an email signature from personal quotes, animated gifs and out-of-date marketing content.
In this video we show how to create an email address policy in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Mail Flow…
Viewers will learn how to connect to a wireless network using the network security key. They will also learn how to access the IP address and DNS server for connections that must be done manually. After setting up a router, find the network security…

747 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

11 Experts available now in Live!

Get 1:1 Help Now