Solved

SMTP Error through telnet command

Posted on 2014-03-13
9
270 Views
Last Modified: 2014-03-28
Hi,
we have exchange 2003 (FrontEnd)  & Exchange 2010 (CAS/HT/MBX) servers.
We are able to send mail through telnet by using exch-2003 ip address but  getting below error while using ip address of exch-2010 servers.

"530 5.7.1 Client was not authenticated"
0
Comment
Question by:sanjayambre
9 Comments
 
LVL 3

Expert Comment

by:costanos
ID: 39927240
I believe you need to change properties on your receive connector to allow anonymous.
0
 
LVL 38

Expert Comment

by:Adam Brown
ID: 39927278
That error means you have to authenticate with the server before you can perform any actions. You can either set the receive connector to allow anonymous or you can authenticate to it using the AUTH LOGIN command.
0
 
LVL 37

Expert Comment

by:Jamie McKillop
ID: 39927371
Hello,

By default, Exchange 2010 is not configured to send and receive email directly from the internet. The "default" receive connector is used for Exchange server to Exchange server communication. There is a "Client" receive connector that is intended to be used for clients that authenticate. This runs on port 587. If you want to setup connectors to allow your Exchange 2010 server to send and receive from the internet, follow these instructions:

http://technet.microsoft.com/en-us/library/bb738138%28v=exchg.141%29.aspx

-JJ
0
 

Author Comment

by:sanjayambre
ID: 39928754
Thanks. We have done the settings & checked on Exch-2010 server which is internet facing and it seems to be working fine. But the same settings not working on another exch-2010 server which are not internet facing. mails are getting stuck in Queue (SMTP Relay)

Do we need to create separate "internet send connector" on those servers. How we can resolve this issue.
0
The curse of the end user strikes again      

You’ve updated all your end user’s email signatures. Hooray! But guess what? They’re playing around with the HTML, adding stupid taglines and ruining the imagery. Find out how you can save your signatures from end users today.

 
LVL 37

Expert Comment

by:Jamie McKillop
ID: 39928971
Are both Exchange servers part of the same organization? Is port 25 open from the second server to the internet?

-JJ
0
 

Author Comment

by:sanjayambre
ID: 39930109
Yes, all are in same organization & same site only. port is also open to internet
0
 
LVL 37

Accepted Solution

by:
Jamie McKillop earned 375 total points
ID: 39930126
Add the second server to the Source Server tab on your send connector.

-JJ
0
 

Author Comment

by:sanjayambre
ID: 39939133
Thanks...its working. can we create another 'internet send connector' on affected server rather than adding to the source server.
0
 
LVL 37

Expert Comment

by:Jamie McKillop
ID: 39939365
Yes, you can create another send connector.

-JJ
0

Featured Post

Threat Intelligence Starter Resources

Integrating threat intelligence can be challenging, and not all companies are ready. These resources can help you build awareness and prepare for defense.

Join & Write a Comment

Resolve DNS query failed errors for Exchange
Marketers need statistics and metrics like everybody else needs oxygen. In this article we explain how to enable marketing campaign statistics for Microsoft Exchange mail.
In this video we show how to create a User Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Mailb…
In this Micro Video tutorial you will learn the basics about Database Availability Groups and How to configure one using a live Exchange Server Environment. The video tutorial explains the basics of the Exchange server Database Availability grou…

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

24 Experts available now in Live!

Get 1:1 Help Now