server: gave this error: rejecting banned content

This only happen on outgoing email. When the user below send it to us, it works fine. I test it with google and yahoo, it didn't return same message when I send test email to the external user. Log is attached. I don't even see the message in the queue when being sent. It's like a 3 second instant reject message after I hit send.

2014-03-13T20:21:44.994Z,SMTP,08D10D0BAC0C4946,0,,38.98.176.131:25,*,,attempting to connect
2014-03-13T20:21:45.026Z,SMTP,08D10D0BAC0C4946,1,192.168.128.4:51331,38.98.176.131:25,+,,
2014-03-13T20:21:45.057Z,SMTP,08D10D0BAC0C4946,2,192.168.128.4:51331,38.98.176.131:25,<,220 mx.ricondo.com ESMTP (7cbc199b91501bc6d7763f6d7a91e790),
2014-03-13T20:21:45.057Z,SMTP,08D10D0BAC0C4946,3,192.168.128.4:51331,38.98.176.131:25,>,EHLO mail.uscost.com,
2014-03-13T20:21:45.104Z,SMTP,08D10D0BAC0C4946,4,192.168.128.4:51331,38.98.176.131:25,<,"250-mx.ricondo.com Hello test.exchange.com [66.211.111.227], pleased to meet you",
2014-03-13T20:21:45.104Z,SMTP,08D10D0BAC0C4946,5,192.168.128.4:51331,38.98.176.131:25,<,250-SIZE 100000000,
2014-03-13T20:21:45.104Z,SMTP,08D10D0BAC0C4946,6,192.168.128.4:51331,38.98.176.131:25,<,250-PIPELINING,
2014-03-13T20:21:45.104Z,SMTP,08D10D0BAC0C4946,7,192.168.128.4:51331,38.98.176.131:25,<,250-8BITMIME,
2014-03-13T20:21:45.104Z,SMTP,08D10D0BAC0C4946,8,192.168.128.4:51331,38.98.176.131:25,<,250 HELP,
2014-03-13T20:21:45.104Z,SMTP,08D10D0BAC0C4946,9,192.168.128.4:51331,38.98.176.131:25,*,24710,sending message
2014-03-13T20:21:45.104Z,SMTP,08D10D0BAC0C4946,10,192.168.128.4:51331,38.98.176.131:25,>,MAIL FROM:<test@test.com> SIZE=11664,
2014-03-13T20:21:45.104Z,SMTP,08D10D0BAC0C4946,11,192.168.128.4:51331,38.98.176.131:25,>,RCPT TO:<p_ricondo@ricondo.com>,
2014-03-13T20:21:45.135Z,SMTP,08D10D0BAC0C4946,12,192.168.128.4:51331,38.98.176.131:25,<,250 Sender <test@test.com> OK,
2014-03-13T20:21:45.759Z,SMTP,08D10D0BAC0C4946,13,192.168.128.4:51331,38.98.176.131:25,<,250 Recipient <p_ricondo@ricondo.com> OK,
2014-03-13T20:21:45.759Z,SMTP,08D10D0BAC0C4946,14,192.168.128.4:51331,38.98.176.131:25,>,DATA,
2014-03-13T20:21:45.806Z,SMTP,08D10D0BAC0C4946,15,192.168.128.4:51331,38.98.176.131:25,<,354 Start mail input; end with <CRLF>.<CRLF>,
2014-03-13T20:21:46.008Z,SMTP,08D10D0BAC0C4946,16,192.168.128.4:51331,38.98.176.131:25,<,554 rejecting banned content,
2014-03-13T20:21:46.024Z,SMTP,08D10D0BAC0C4946,17,192.168.128.4:51331,38.98.176.131:25,>,QUIT,
2014-03-13T20:21:46.055Z,SMTP,08D10D0BAC0C4946,18,192.168.128.4:51331,38.98.176.131:25,<,"221 mx.ricondo.com Goodbye test.exchange.com, closing connection",
2014-03-13T20:21:46.055Z,SMTP,08D10D0BAC0C4946,19,192.168.128.4:51331,38.98.176.131:25,-,,Local
LVL 1
uscostAsked:
Who is Participating?
 
uscostAuthor Commented:
outside user never responded. Closing.
0
 
Simon Butler (Sembee)ConsultantCommented:
The remote server is rejecting your email for some reason. Could be blacklisting, could be something else. It is difficult to say.

You need to be clear if this is happening to ALL email to any domain. If it is, then it could be something on your side doing the reject, unless you are using a smart host.

Simon.
0
 
Mohammed KhawajaManager - Infrastructure:  Information TechnologyCommented:
554 error is most likely due to a SPAM filter or a blacklist.  Go to http://mxtoolbox.com/blacklists.aspx and enter your domain to see why it is blacklisted.
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
uscostAuthor Commented:
I checked those already and it was not blacklisted. It seems to be only email to this domain. Haven't hear anything else with any other domains.
Exchange 2010 spam filter is disable by default.
0
 
Simon Butler (Sembee)ConsultantCommented:
If it is ONLY that domain, then they are blocking you for some reason and you need to reach out to them to look at their logs to see why.
It could be a misconfigured filter for example.

Simon.
0
 
WinsoupCommented:
Are you sending an attachment or anything? Do you have a hyperlink or anything in your signature?
The "rejecting banned content" is most likely saying something within your email is blocked from being sent to that domain.
For example, we block .zip files so when someone sends us one, they get the "rejected banned content" back.
0
 
uscostAuthor Commented:
i thought it might have been email contents. I sent blank emails with the word test. Also test it as plain text to make sure no logo was included. Still rejected.

I might have to check with their IT to see.
0
 
uscostAuthor Commented:
Here is a copy of the reject email. The generating error server is my server?

Diagnostic information for administrators:

Generating server: test.exchange.com

it@ricondo.com
mx.ricondo.com #550 Blocked ##

r_ricondo@ricondo.com
mx.ricondo.com #554 rejecting banned content ##

Original message headers:

Received: from test.exchange.com ([::1]) by test.exchange.com ([::1]) with
 mapi id 14.01.0438.000; Thu, 13 Mar 2014 17:17:34 -0400
From: "test" <test@test.com>
To: "it@ricondo.com" <it@ricondo.com>
CC: "r_ricondo@ricondo.com" <r_ricondo@ricondo.com>
Subject: Test
Thread-Topic: Test
Thread-Index: Ac8/AaRttdTYAL4mTRGi+02pw9LHkg==
Date: Thu, 13 Mar 2014 21:17:32 +0000
Message-ID: <F37E1DFDCC1AFF4EA76C5356228DE71D132FD0@exchange.uscost.com>
Accept-Language: en-US
Content-Language: en-US
X-MS-Has-Attach: yes
X-MS-TNEF-Correlator:
x-originating-ip: [192.168.1.2]
x-tm-as-product-ver: SMEX-10.5.0.1057-7.500.1017-20562.004
x-tm-as-result: No--47.685900-5.000000-31
x-tm-as-user-approved-sender: No
x-tm-as-user-blocked-sender: No
Content-Type: multipart/related;
      boundary="_004_F37E1DFDCC1AFF4EA76C5356228DE71D132FD0exchangetestcom_";
      type="multipart/alternative"
MIME-Version: 1.0
0
 
WinsoupCommented:
Error 550 and 554 are almost always errors on the recipient end. In my experience it's always been that we are getting rejected by the receiving spam filter. My guess is that you need to contact whoever you're emailing and have them whitelist your domain and also make sure you're not on any blacklists.
Do you scan outgoing email?
0
 
uscostAuthor Commented:
yes we do have trendmicro scanning outgoing email base on attachment and such.
0
 
WinsoupCommented:
Have you tried disabling that for testing purposes?
0
 
uscostAuthor Commented:
self resolve
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.