Outlook 2013 hiding recipients when the user is not the only recipient

We have a user who is using Outlook 2013 and they have started to have a strange problem. In the Inbox, when you click on an email and he is the only recipient of the email it will show him in the 'To' field. However, if he is not the only recipient of the email, the 'To' and 'CC' fields briefly show the addresses and then turn blank.

Is there an option somewhere that needs to be disabled to stop this behavior? I have tried recreating his Outlook profile but that makes no difference. He is using MDaemon Outlook connector.
Jim JonesAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
Jim JonesConnect With a Mentor Author Commented:
It was an antivirus issue in the end.
0
 
Manjunath SulladTechnical ConsultantCommented:
Have you tried customizing view settings?

if yes, try to reset view settings and see if it helps.


Refer below link to customize view options,.

http://www.howto-outlook.com/howto/viewsenderaddress.htm



- Manjunath Sullad
0
 
Jim JonesAuthor Commented:
Thanks for your reply - I have reset the current view but it has made no difference. The image below shows the issue better than I can describe it - this is an email received by the user. Note how the To and CC fields are empty. That is the problem.

Outlook Issue - see how the 'To' and 'CC' fields are empty
0
 
Manjunath SulladTechnical ConsultantCommented:
I came to know that, it may be due to configuration,

Can you just try changing mailbox settings to POP and IMAP configurations.


If possible, reinstall the MS office.
0
 
Jim JonesAuthor Commented:
No other comments solved the problem.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.