Solved

Exchange 2010 - Public Folder Receive Limits

Posted on 2014-03-14
6
459 Views
Last Modified: 2014-07-04
Hi,

We have a public folder we're trying to set a receive limit on in Exchange 2010. We've set the limit on:

Public folder limit
Public folder database limit
Exchange Receive connector
Transport settings

However when testing we're still getting a bounce stating the message is too large. Services have been restarted after changes have been made. Anyone have any ideas?
0
Comment
Question by:Plaice
  • 4
  • 2
6 Comments
 
LVL 9

Expert Comment

by:Ahmed786
ID: 39929031
May be you can try to set via command shell anf give a try

Get-PublicFolder -Identity "\Root Public Folder\Subfolder" -Recurse | Set-PublicFolder -MaxItemSize 5MB
0
 
LVL 9

Expert Comment

by:Ahmed786
ID: 39929043
Have u checked below.

Open Exchange management console, expand Organization configuration and click on "Mailbox" Now on the left center pane, click on the "Database Management" tab. Look for you Public folder in the list, right click, properties, then click the "Limits" tab. Is anything set there? By default limits are set on a newly created public folder.
0
 

Author Comment

by:Plaice
ID: 39929288
Thanks Ahmed.

We changed the limits via powershell.

As above we've set the limit of the public folder database.
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
LVL 9

Expert Comment

by:Ahmed786
ID: 39934059
So has your issue resolved ?
0
 

Author Comment

by:Plaice
ID: 39934123
No, it has not.
0
 
LVL 9

Accepted Solution

by:
Ahmed786 earned 500 total points
ID: 39936586
So have u checked here as well..

Open Exchange Management Console - Toolbox - Public Folder Management Console - Default Public Folders - Folder NAME - Properties - Limits Tab

Uncheck Use database quota defaults and you can set maximum item size etc


And Also check below properly and give some time to replicate.

Open Exchange management console, expand Organization configuration and click on "Mailbox" Now on the left center pane, click on the "Database Management" tab. Look for you Public folder in the list, right click, properties, then click the "Limits" tab. Is anything set there? By default limits are set on a newly created public folder.


Finally if all doesn't works then please go throught below microsoft article closely.

http://technet.microsoft.com/en-us/library/bb691327(v=exchg.141).aspx
0

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

MS Outlook is a world-class email client application that is mainly used for e-communication globally.  In this article, we will discuss the basic idea about MS Outlook, its advanced features, and types of MS Outlook File formats.
This article lists the top 5 free OST to PST Converter Tools. These tools save a lot of time for users when they want to convert OST to PST after their exchange server is no longer available or some other critical issue with exchange server or impor…
In this video we show how to create an email address policy in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Mail Flow…
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…

867 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

19 Experts available now in Live!

Get 1:1 Help Now