• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 356
  • Last Modified:

OWA Premium Never loads on Mobile Devices.

When I first installed Exchange 2013 and Environment went live I was able from my 1st Gen IPAD IOS 5x and my GS4 4.3 always access OWA Premium all the time.

When I installed CU3 all my users including my self now get OWA basic only with no access to our Archive.
I then turned off OWA basic to force Exchange to only display OWA premium and that  
did not work.  We got the old Page could not be displayed error.  I can not only get  OWA
Premium from a desktop browser IE/Chrome.

Any idea why CU3 killed OWA Premium for mobile devices.
0
jgutierr76
Asked:
jgutierr76
1 Solution
 
Patrick BogersDatacenter platform engineer LindowsCommented:
As far as i know MS tries very hard to only support OWA on a few browsers, all others need to use the light version.

Find all supported OS's and browsers here.

It will show (amongst other things)

Outlook Web App features available on tablets and smartphones
iOS 6 or later for iPhone 4s or later
iOS 6 or later for iPad 2 or later


All other smartphones and tablets   -> Light
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now