CUME Not Working

Hi All,

Wonder if somebody could help me on this .... Its driving me Crazy!

Im trying to setup a Cisco CUME on a Cisco 2911. All is going fine except iIcan not initialize on the GUI. Im getting the dreaded "Logon to CUCME as Administrator Failed. Check your CUCME Configuration"

My Config is Attached.

SH Telephony Service Shows:

CONFIG (Version=9.1)
=====================
Version 9.1
Max phoneload sccp version 17
Max dspfarm sccp version 18
Cisco Unified Communications Manager Express
For on-line documentation please see:
http://www.cisco.com/en/US/products/sw/voicesw/ps4625/tsd_products_support_series_home.html

protocol mode default
ip source-address UNKNOWN port 2000
ip qos dscp:
 ef (the MS 6 bits, 46, in ToS, 0xB8) for media
 cs3 (the MS 6 bits, 24, in ToS, 0x60) for signal
 af41 (the MS 6 bits, 34, in ToS, 0x88) for video
 default (the MS 6 bits, 0, in ToS, 0x0) for serviceservice directed-pickup
max-ephones 58
max-dn 300
max-conferences 22 gain -6
dspfarm units 0
dspfarm transcode sessions 0
conference software
privacy
no privacy-on-hold
hunt-group report delay 1 hours
hunt-group logout DND
max-redirect 10
voicemail 810
cnf-file location: system:
cnf-file option: PER-PHONE-TYPE
network-locale[0] US   (This is the default network locale for this box)
network-locale[1] US
network-locale[2] US
network-locale[3] US
network-locale[4] US
user-locale[0] US    (This is the default user locale for this box)
user-locale[1] US
user-locale[2] US
user-locale[3] US
user-locale[4] US
srst mode auto-provision is OFF
srst ephone template is 0
srst dn template is 0
srst dn line-mode single
time-format 12
date-format mm-dd-yy
timezone 0 Greenwich Standard Time
no transfer-pattern is configured, transfer is restricted to local SCCP phones only.
keepalive 30 auxiliary 30
timeout interdigit 10
timeout busy 10
timeout ringing 180
timeout transfer-recall 0
timeout ringin-callerid 8
timeout night-service-bell 12
caller-id name-only: enable
web admin system name sysadmin  password cisco
web admin customer name Customer
edit DN through Web:  enabled.
edit TIME through web:  enabled.
background save interval 10 minutes
Log (table parameters):
     max-size: 150
     retain-timer: 15
transfer-system full-consult
transfer-digit-collect new-call
local directory service: enabled.
Extension-assigner tag-type ephone-tag.

If i debug IP HTTP Authentication i get:

000052: Mar 14 14:34:13.911 UTC: %SYS-5-CONFIG_I: Configured from console by console
000053: Mar 14 14:34:58.931 UTC: validate_username_password (sysadmin, Trust123$$)validate_admin_user (sysadmin: Trust123$$)
validate_admin_user: validate admin [0] locally
validate_admin_user: password from acct failed!
validate_admin_user (sysadmin: Trust123$$)
validate_username_password: check password for phone[-1]

000054: Mar 14 14:34:58.931 UTC: HTTP: Authentication failed for realm its_access
000055: Mar 14 14:34:58.931 UTC: HTTP: Authentication failed for level 15

Hope someone can help

Many Thanks
TME
Config.txt
LVL 1
TrustGroup-UAEAsked:
Who is Participating?
 
Mohammed HamadaSenior IT ConsultantCommented:
I think you don't have all the prerequisites for the web access, check second page of this PDF file

http://www.cisco.com/c/dam/en/us/td/docs/voice_ip_comm/cucme/gui/user/guide/cmegui_user.pdf

2. Preparation
Prior to being able to configure CME features using CME GUI, the system administrator first needs to
configure the following to allow gui access.
 
config terminal
telephony-service
web system name <NAME> password <PASSWORD>
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.