• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 369
  • Last Modified:

disabled mailbox not in "disconnected mailbox" (Exchange 2007)

hello experts
i have a mailbox on Exchange 2007 server, i just "disable" a mailbox, but it is a misoperation, but strange thing is i can't find it in "disconnected mailbox" field, although i did run clean-mailboxdatabase against related database.
could you let me know what should i do next to make it visible so that i can link it back?

thank you
0
beardog1113
Asked:
beardog1113
  • 3
  • 2
3 Solutions
 
rick81Commented:
Also have a read of this. Read the comments commoners at
0
 
rick81Commented:
Also have a read of this. Read the comments at the very bottom of the article. Seems others with your issue.

http://exchangeserverpro.com/exchange-2007-2010-deleted-mailbox-appearing-disconnected-mailboxes/
0
 
beardog1113Author Commented:
hello
looks like all the comments doesn't help for my case, but i have fix it, while i check properties of the database, “do not permanent delete items until the database has been backed up” is not checked, once i check it, the disconnected mailbox appeared.
any way thanks for your help.

nice day
0
 
beardog1113Author Commented:
thank you
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: SQL Server Core 2016

This course will introduce you to SQL Server Core 2016, as well as teach you about SSMS, data tools, installation, server configuration, using Management Studio, and writing and executing queries.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now