Solved

Cannot See Server 2012 on Network

Posted on 2014-03-15
5
839 Views
Last Modified: 2014-03-20
I have a 2012 Server setup as a Server only not on Active Directory.

It's Just the way the Proprietary Software likes to run no AD.

I have DNS and WINS running on server with all desktops configured to utilize them.

I cannot see the Server from any desktop.

I go into Advanced sharing an select the radio button to Turn on Network Discovery.

But it will not Stay selected.  I click on <save changes> but when I go back in

it is un-selected again????

How can I fix this???

Cjoego
0
Comment
Question by:Joseph Salazar
5 Comments
 
LVL 13

Expert Comment

by:Santosh Gupta
Comment Utility
Hi,

For testing first.
1. Disable the Antivirus and try to change option, if still not working, enable it.
2. Disable the Firewall and try to change option
0
 
LVL 11

Accepted Solution

by:
sumeshbnr earned 500 total points
Comment Utility
Check firewall .Have you enabled file and printer sharing ?
0
 
LVL 2

Expert Comment

by:ServerService
Comment Utility
I agree with Santos that it sounds like your security software is administering Network discovery .
Otherwise you could enable oit through a local policy or through firewall setting
http://blogs.technet.com/b/networking/archive/2010/12/06/disabling-network-discovery-network-resources.aspx ( this shows the feature in the firewal )

Alternatively : Here is a guide but for windows 2008 server how to enable it using policy :
1. In the Group Policy editor on a Win7 or Windows Server 2008 R2 computer, open the GPO that you want to use in the Group Policy Editor.
2. Expand "Computer Configuration", "Windows Settings", "Security Settings", "Windows Firewall with Advanced Security", and then "Windows Firewall with Advanced Security - {policy you have open}".
3 Right-click "Inbound Rules", and then click "New Rule".
4 In the Rule Wizard, on the Rule Type page, select"Predefined", and then select Network Discovery from the list.  Click Next.
5 On the Predefined Rules page, ensure that the check box is on each rule that is part of the Network Discovery group, and then click Next.
6 On the Action page, select "Allow the Connection", and then click Finish.
0
 
LVL 12

Expert Comment

by:Imtiaz Hasham
Comment Utility
Verify your network is private (Work or Home)
0
 

Author Closing Comment

by:Joseph Salazar
Comment Utility
Yep it was the firewall

Cjoego
0

Featured Post

IT, Stop Being Called Into Every Meeting

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

Join & Write a Comment

Many of us in IT utilize a combination of roaming profiles and folder redirection to ensure user information carries over from one workstation to another; in my environment, it was to enable virtualization without needing a separate desktop for each…
This is the first one of a series of articles I’ll be writing to address technical issues that are always referred to as network problems. The network boundaries have changed, therefore having an understanding of how each piece in the network  puzzl…
In this Micro Tutorial viewers will learn how they can get their files copied out from their unbootable system without need to use recovery services. As an example non-bootable Windows 2012R2 installation is used which has boot problems.
This tutorial will walk an individual through the process of configuring basic necessities in order to use the 2010 version of Data Protection Manager. These include storage, agents, and protection jobs. Launch Data Protection Manager from the deskt…

744 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

15 Experts available now in Live!

Get 1:1 Help Now