jquery validation engine IE support

Hi

Im considering using the query validation engine but I notice it only supports IE6-8. Being as we are on version 11 I was wondering if you experts had any thoughts on this as it worried me.

Many thanks in advance for sharing your experienced and expertise
andiejeAsked:
Who is Participating?
 
Ray PaseurCommented:
Assuming you mean this?
https://plugins.jquery.com/validationengine/

Nothing in the docs jumps out as being a risk to its use with newer browsers.  Although the initial copyright is 2011, the GITHub activity is much more recent.  I would think it is worth testing.
0
 
GaryCommented:
There are so many jQuery validators (that are actively maintained) I wouldn't be using an unmaintained plugin for deprecated browsers, especially if your users are not even using those browsers.
0
 
andiejeAuthor Commented:
Thanks for both opinions. I think my decision was made when i found an error in the current github!!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.