Solved

RDP & VPN

Posted on 2014-03-16
3
531 Views
Last Modified: 2014-05-01
I have a user that found he could not perform RDP when offsite. I have included an image of the error message he has. I have tested the system and can perform RDP from my laptop using his credentials while offsite. Not sure where the break down is located. He is using the same client that I use. He has two laptops and neither one will work.
Error.gif
0
Comment
Question by:TabDB
  • 2
3 Comments
 
LVL 21

Assisted Solution

by:Larry Struckmeyer MVP
Larry Struckmeyer MVP earned 167 total points
ID: 39933087
Since you don't indicate we have no idea what you have tried.  There are a number of solutions offered here:

http://social.technet.microsoft.com/Forums/windows/en-US/954975f2-743c-413f-8cc3-037bf3e35b09/remote-desktop-the-local-security-authority-cannot-be-contacted

And if you search for the working in the error you posted there are others.
0
 
LVL 10

Accepted Solution

by:
Scott Thomson earned 333 total points
ID: 39933283
Lots of solutions here. but to be specific we need many more bits of information

Hello everybody!

 

Yesterday I spent my time on solving this issue. Thankfully I solved it. Now with great pleasure I would like to share with you.

 

First:

Go to System - Remote setting (in the left pane of the window) - under Remote Desktop select Allow connections only from computers running Remote Desktop with Network Level Authentication (more secure) and click OK.

Then you will set a password for you account, this is a required procedure. To set password go to: Start - type User Accounts select Create a password . I recommend to make a strong password because your computer now allow remote connections.

Next, unblock the Remote Desktop in your Firewall. Open your firewall (depending which security software is installed on your computer) find Remote Desktop and set it to By application rule or Allow .

 

OK, first preparation step is ready.

 

Now, let's go to second final step.

 

Run Remote Desktop Connection .

In the Experience tab select your connection speed. Go back to General tab, in the Computer: type the full name of a remote computer to which you going connect, and then click Connect button. (You can view a computer full name in System properties under Computer name, domain, and workgroup settings. )

Then the new window will pop-up (Windows Security) here you must enter you credentials.

Please READ further instructions carefully.

In the new (Windows Security) window select Use another account , then type the User name and Password OF your remote computer and click OK button. Probably then you will receive the Warning message select OK or Allow.

Wait a little bit and then you will see you Remote Desktop.

That's it.

 

I hope this instructions will help you to solve Your problems of Remote Desktop setup.

 

So, Good Luck to You!

 

Best regards,

Osman.

 


************************************

 
Wednesday, July 21, 2010 1:15 PM
Reply |Quote | Osman A
 Osman A

15 Points 2 0 0 Recent Achievements First Marked Answer First Forums Reply Osman A's threads View Profile 15 Points  
0Sign in to vote I was getting the "The Local Security Authority cannot be contacted" when connecting from XP to a Windows 7 machine. I had updated the Remote Desktop client software through KB 969084. Don't make this update if you need to access win2000 systems as they are not supported.

I have the firewall turned off for testing purposes, so that wasnt the issue. I applied the CSSP Fix under XP(listed in the KB) and rebooted the XP system, though that may not have been necessary.

It turns out I had almost everything correct.

After reading Osman's solution above, I connected to the remote system though an alternate remote connection method, and added a password to the account.

There should be a note added that the destination account must have a password for RDP to work under Windows 7.

Once the password was added I was able to connect using the Enhanced Security with no errors.

 
Monday, February 14, 2011 3:42 PM
Reply |Quote | IGadget
 IGadget
Partner
10 Points 2 0 0 Recent Achievements First Helpful Vote First Forums Reply IGadget's threads View Profile (Partner) 10 Points  
3Sign in to vote Are you on a domain network? If so, I had this error. Found out someone else had changed the DNS servers to OpenDNS and not the IP of the AD/DNS server. Problem fixed!

****************************************
 
Proposed as answer by DerBachmannRocker Friday, July 20, 2012 8:18 PM
Saturday, February 19, 2011 1:03 PM
Reply |Quote | Falcon371
 Falcon371

15 Points 1 0 0 Recent Achievements First Forums Reply Falcon371's threads View Profile 15 Points  
2Sign in to vote This might also happen when the remote user account is brand new. I had to logon to the server locally and make the mandatory first-login password change before it worked with RDP.

***************************************
 
Proposed as answer by Radu Dorneanu Tuesday, May 01, 2012 3:18 PM
Monday, March 07, 2011 3:40 PM
Reply |Quote | deRamoTiliae
 deRamoTiliae

10 Points 2 0 0 Recent Achievements First Helpful Vote First Forums Reply deRamoTiliae's threads View Profile 10 Points  
5Sign in to vote I ran into this tonight but was able to solve it.

symptom:

From vpn based Windows 7 64-bit (Laptop/remote).  I attempted to login to Windows 7 32-bit desktop (Office) using a specific domain account intended for the office computer only.

An Authentication error has occurred.  The Local Security Authority cannot be contacted.  Remote computer: Office

Solution:

Use a domain account that does not have a "Log onTo..." specified in the Account settings. Alternately add both Laptop/remote and Office to the domain user account intended for the office computer only.
0
 
LVL 10

Assisted Solution

by:Scott Thomson
Scott Thomson earned 333 total points
ID: 39933286
0

Featured Post

What Should I Do With This Threat Intelligence?

Are you wondering if you actually need threat intelligence? The answer is yes. We explain the basics for creating useful threat intelligence.

Join & Write a Comment

At the beginning of the year, the IT world was taken hostage by the shareholders of LogMeIn. Their free product, which had been free for ten years, all of the sudden became a "pay" product. Now, I am the first person who will say that software maker…
Remote Desktop Connections allow you to control remote host machines via the magic of the Internet and RDP (Remote Desktop Protocol). For the purposes of this article we will assume you are connecting from your home PC or laptop to a remote offic…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

757 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

21 Experts available now in Live!

Get 1:1 Help Now