Outlook unable to connect 0x80040115

Hi Experts,

I have been getting an error when sending mail out of Outlook. This computer is connecting via RPC/HTTPS, it happens with 3 computers that are connected externally. Out of the 10 that are deployed all at different locations. The error 0x80040115 when Sending through Outlook. The error message says - "Sending and receiving reported error (0x80040115). The connection to the Microsoft Exchange Server is unavailable. Outlook must be online or connected to complete this action."

We are able to receive emails no problems, its just when sending. Also we cannot login RWW it just loads a blank page. OWA works just fine - again these symptoms are only at these three sites.

Our Setup:

The workstation:
Windows 8 Pro
Outlook 2013
Used for emails and spreadsheets

The Server:
Windows SBS 2011

Look forward to reading your comments!
isdd2000Asked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
isdd2000Connect With a Mentor Author Commented:
Hi Guys,

Issue was modem related...
0
 
Arjun VyavahareTechnical ConsultantCommented:
Hi,

On client side run :

ipconfig /flushdns

And also try to disable antivirus and perform send and receive if this work then it will be your antivirus related issue.

I hope this will resolve your issue.

Regards,
Arjun
0
 
isdd2000Author Commented:
Hi Arjun,

I tried as you mentioned no luck. Even changed the DNS and reset the modem. We recently change over our anti-virus and same issue occurred even when uninstalled. Not to mention there are other computers in a similar environment but no change.

Any other ideas?
0
Improved Protection from Phishing Attacks

WatchGuard DNSWatch reduces malware infections by detecting and blocking malicious DNS requests, improving your ability to protect employees from phishing attacks. Learn more about our newest service included in Total Security Suite today!

 
Arjun VyavahareTechnical ConsultantCommented:
Hi,

Can you please restart Microsoft Exchange System Attendant Service and also would like to know that have you migrated your exchange server from previous version to next or it's completely fresh implementation. If it is migration then i think there is issue with OAB (Offline Address Book) which need to check.

Also second option is to uncheck the cached exchange mode in outlook and re-open outlook.

Regards,
Arjun
0
 
isdd2000Author Commented:
Hi Arjun,

Thanks for your feedback! Really appreciate it! We migrated from SBS2003 quite some time ago. How do I check the offline address book?

I will run a restart on the service today and let you know.

I have tried turning off cached mode, when I do that the computer cannot connect. It's just soo curious the issue only happens with 2 machines out of the dozens connecting from external locations.
0
 
isdd2000Author Commented:
We found the answer internally
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.