Solved

Help!... cannot login to wp admin

Posted on 2014-03-17
8
176 Views
Last Modified: 2014-03-22
I tried to change the permalink default and after I changed it via the radio buttons I received error.  When I try to login to wp admin I get error message
Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 122880 bytes) in /home/myzoo3/public_html/wp-content/plugins/si-contact-form/includes/class-fscf-options.php on line 328

Is there a way to fix this?  I assume the file is corrupt.

Thanks
0
Comment
Question by:leachj
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 2
8 Comments
 
LVL 7

Expert Comment

by:SvenIA
ID: 39934095
0
 
LVL 25

Expert Comment

by:Zephyr ICT
ID: 39934112
Might try to disable/rename the .htaccess file temporarely to see if you can get back in your Blog.
0
 

Author Comment

by:leachj
ID: 39934131
spravtek,
What would be the path to the .htaccess file.  I have public_html and www directories with .htaccess in them.
0
On Demand Webinar - Networking for the Cloud Era

This webinar discusses:
-Common barriers companies experience when moving to the cloud
-How SD-WAN changes the way we look at networks
-Best practices customers should employ moving forward with cloud migration
-What happens behind the scenes of SteelConnect’s one-click button

 
LVL 25

Expert Comment

by:Zephyr ICT
ID: 39934139
Should be in the root folder of your website normally ... If you open the .htaccess files you should be able (hopefully) to recognise the rewrite rules implemented by Wordpress.
0
 

Author Comment

by:leachj
ID: 39934409
Tried adding
define('WP_MEMORY_LIMIT', '64M');
to my wp-config.php but did not help
0
 

Author Comment

by:leachj
ID: 39934412
tried renaming .htaccess in the public_html directory.  No help.
0
 

Accepted Solution

by:
leachj earned 0 total points
ID: 39934898
Got it solved.  Contacted host provider and they added line to .htaccess file to allow memory setting throughout all subdirectories.
0
 

Author Closing Comment

by:leachj
ID: 39947250
Self resolved.  Contacted host provider.
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Transferring a wordpress site from a host or local dev server to another host can be a pain. So I've included my steps on how I have accomplished this task. Steps include an assumption that you have Cpanel access or Ftp access.. If you do not hav…
How to create your own WordPress Theme Before I begin with the theme design tutorial, I would like to give you the basics of what is required to make a WordPress Theme. The most basic WordPress theme only requires 2 files: a style.css file and an…
The purpose of this video is to demonstrate how to create a Printer Friendly PDF on a WordPress Page. This will be demonstrated using a Windows 8 PC. Tools Used are Photoshop, Awesome Screenshot” Google Chrome Extension, and SmallPDF.com Log…
The purpose of this video is to demonstrate how to insert an Iframe into WordPress. This will be demonstrated using a Windows 8 PC. Go to your WordPress login page. This will look like the following: mywebsite.com/wp-login.php : Open Page or Post…

756 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question