Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Outlook delay send issues

Posted on 2014-03-17
5
Medium Priority
?
384 Views
Last Modified: 2014-04-19
We have a client using Outlook 2010 on hosted exchange.  They have a rule to delay sending for 2 minutes any messages that they send.  That allows them to modify the message should they want to before it goes out.  They have this exact account/rule on 2 machines and it works perfectly on 1.  However on the 2nd machine whenever they modify the message in the Drafts folder and then hit the send button, the message never goes out.
0
Comment
Question by:tampatechman
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
5 Comments
 
LVL 6

Expert Comment

by:vmdude
ID: 39934350
Hi,

What actually happens when the user hits send? Your comment seems to suggest that the mail stays in the drafts folder before moving to the outbox and finally sent items. Can you clarify this is the case please?

I must admit its a bit of a strange rule to have. This is not meant to cause any offence its merely an observation - most users accept the fact that it is their responsibility to ensure that any email sent is checked before sending. Having a rule like the one you have set up can only cause issues down the line.
0
 
LVL 19

Expert Comment

by:suriyaehnop
ID: 39934357
Is rule is server rules or client rules? You can verify by log on to OWA , if the rule appear in OWA then, it is server rules
0
 

Author Comment

by:tampatechman
ID: 39943391
Sorry for the delay in updating everyone.  I checked OWA and while there are many rules there, the delay send one is not listed.  It must be a client rule.  I am going to try deleting and recreating the rue

If this is not the best way to handle it - what other methods are there to add a 2 minute delay to sending in Outlook?
0
 

Accepted Solution

by:
tampatechman earned 0 total points
ID: 40000108
It turned out to be the iCloud Outlook add-in causing our issues.  We disabled and everything started to work.
0
 

Author Closing Comment

by:tampatechman
ID: 40010138
Resolved ourselves
0

Featured Post

Is Your AD Toolbox Looking More Like a Toybox?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Check out this step-by-step guide for using the newly updated Experts Exchange mobile app—released on May 30.
On September 18, Experts Exchange launched the first installment of the Help Bell, a new feature for Premium Members, Team Accounts, and Qualified Experts. The Help Bell will serve as an additional tool to help teams increase question visibility.
The viewer will learn how to use the =DISCRINV command to create a discrete random variable, use this command to model a set of probabilities and outcomes in a Monte Carlo simulation, and learn how to find the standard deviation of a set of probabil…
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…
Suggested Courses

688 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question