Why is this grouping fuction not including all my dates?

Posted on 2014-03-17
Medium Priority
Last Modified: 2014-03-17
I am tryinh to group my data by 'must ship date.' When I include the 'must ship date' in details, all the dates are shown. However, when I group (only by must ship date) all dates are not included. I am not sure why. I have never had this issue before.
Question by:Kim Williamson
1 Comment
LVL 101

Accepted Solution

mlmcc earned 2000 total points
ID: 39934710
When you group by a date, there is a new option provided.  You can set the time period for grouping.  For some reason the default time period for dates is Each Week.

Right click the group header in the left margin
At the bottom of the popup change to EACH DAY


Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Hot fix for .Net Crystal Reports 10.2.3600.0 to fix problems with sub reports running on 64 bit operating systems ISSUE: Reports which contain subreports fail with error "Missing Parameter Value" DEPLOYMENT SERVER OS: Windows 2008 with 64 bi…
Hello everyone, Hope you find this as helpful as we did. We have on the company I work for an application built in Delphi V with Crystal Reports 8. We all know that Crystal & Delphi can be temperamental sometimes and the worst thing is, nearly…
In response to a need for security and privacy, and to continue fostering an environment members can turn to for support, solutions, and education, Experts Exchange has created anonymous question capabilities. This new feature is available to our Pr…
How to fix display issue, screen flickering issue when I plug in power cord to the machine. Before I start explaining the solution lets check out once the issue how it looks like after I connect the power cord. most of you also have faced this…

627 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question