Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people, just like you, are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
Solved

Windows 2008R2/Exchange 2010 Mail rejecting from Gmail

Posted on 2014-03-17
5
393 Views
Last Modified: 2014-11-12
Hi Exchange Gurus, I'm looking for a solid solutions for below;

mx.google.com gave this error:
[2002:4b7e:gaag::4b7e:daab] Our system has detected that this message does not meet IPv6 sending guidelines regarding PTR records and authentication. Please review https://support.google.com/mail/?p=ipv6_authentication_error for more information. b7si8965695qad.30 - gsmtp

Thanks !
0
Comment
Question by:Shakthi777
  • 2
  • 2
5 Comments
 
LVL 38

Assisted Solution

by:Hypercat (Deb)
Hypercat (Deb) earned 333 total points
ID: 39934917
Google always requires that any sending email server has to have PTR (reverse DNS) and SPF (Sender Policy Framework) records.  Since you're sending using IPv6, you need to have a PTR record and SPF record on your public DNS zone resolving that IPv6 address to your external server name.  This is the same requirement for IPv4, but again since this email was sent using IPv6, you have to add those records as well.
0
 

Author Comment

by:Shakthi777
ID: 39934932
2002:4b7e:gaag::4b7e:daab this sort of addresses are valid ?

Please can you just guide me on adding these two records in my DNS with Godaddy please ? Any helpful tips ? (PTR and SPF)
0
 
LVL 38

Accepted Solution

by:
Hypercat (Deb) earned 333 total points
ID: 39935047
Actually, now that I look at it again, I don't know how to translate that to an IPv6 address, so it's possibly not a valid address.  Do you have a PTR and SPF record for your public IPv4 address?  

Also, what kind of router/firewall are you using?  Is IPv6 turn on on the router/firewall?  If so, you should be able to turn it off so that it's not advertising an IPv6 address at all.
0
 
LVL 63

Assisted Solution

by:Simon Butler (Sembee)
Simon Butler (Sembee) earned 167 total points
ID: 39936424
That is an IPv6 address, possibly with a missing ::
You need to disable IPv6 support on your router, so that traffic goes out over IPv4 only. IPv6 is used first, then falls back to IPv4. I would not recommend disabling IPv6 on the Exchange server, as that is not a scenario that Microsoft test for and can cause problems with Exchange.

The other option is to speak to your ISP about getting static IPv6 addresses.

Simon.
0
 

Author Closing Comment

by:Shakthi777
ID: 39974539
I have disabled the IPV6 in the registry level and its resolved the issue.
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This process describes the steps required to Import and Export data from and to .pst files using Exchange 2010. We can use these steps to export data from a user to a .pst file, import data back to the same or a different user, or even import data t…
This article explains how to install and use the NTBackup utility that comes with Windows Server.
This Micro Tutorial will demonstrate importing calendar invites from events such as webinars into your Google Calendar.
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…

829 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question