Solved

Cant receive external emails on sub-domain

Posted on 2014-03-17
6
223 Views
Last Modified: 2014-03-22
Hi Guys\Girls

I have a Exchange Server 2010 running domain mescorp.com.au. This domain can send and receive internally and externally fine
There is a sub-domain attached to mescorp.com.au called usa.mescorp.com.au. This sub-domain can send\receive internally and send externally but not receive externally

I know this is a DNS issue but I dont know what I'm missing in the DNS records
I have put this MX record into DNS - usa.mescorp.com.au -> mail.mescorp.com.au. Priority set at 20

The main domain MX record is set at - mescorp.com.au -> mail.mescorp.com.au. Priority set at 10 and again that is working fine

Any help is greatly appreciated

Thanks in advance

Michael
0
Comment
Question by:tiemannitservices
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
6 Comments
 
LVL 6

Expert Comment

by:rick81
ID: 39935871
your mx setup looks correct.  i check it at mxtoolbox.

a telnet of usa.mescorp.com.au 25 fails and points to webhost.tienmannhostingservices.com.au  "we do not authorise the use of this system to transport unsolicited email, blah, blah, blah

have you only recently updated your DNS records for usa.mescorp?
0
 
LVL 12

Expert Comment

by:Md. Mojahid
ID: 39935961
Is that the real subdomain name, abc.gunung.com? If so, you are missing the mx records in your public DNS server.

http://www.mxtoolbox.com/SuperTool.aspx?action=mx%3aabc.gunung.com
0
 
LVL 6

Expert Comment

by:rick81
ID: 39935969
the sub domain is usa.mescorp.com.au
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Accepted Solution

by:
tiemannitservices earned 0 total points
ID: 39936025
I just checked it then as well and its working. It just took a lot longer than expected to update
0
 
LVL 6

Expert Comment

by:rick81
ID: 39936027
maybe i should get the points for this one?  glad your problem is sorted.

your mx setup looks correct.  i check it at mxtoolbox.

a telnet of usa.mescorp.com.au 25 fails and points to webhost.tienmannhostingservices.com.au  "we do not authorise the use of this system to transport unsolicited email, blah, blah, blah

have you only recently updated your DNS records for usa.mescorp?
0
 

Author Closing Comment

by:tiemannitservices
ID: 39947253
What I had done was correct it was just a matter of time
0

Featured Post

Free eBook: Backup on AWS

Everything you need to know about backup and disaster recovery with AWS, for FREE!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Antivirus on Exchange 3 39
Exchange 2016 OWA 3 53
Powershell script include embedded images 10 45
merging or copying calender from 2 exchange mailboxes 3 12
Follow this checklist to learn more about the 15 things you should never include in an email signature from personal quotes, animated gifs and out-of-date marketing content.
Read this checklist to learn more about the 15 things you should never include in an email signature.
In this video we show how to create an Address List in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Organization >> Ad…
In this video we show how to create an Accepted Domain in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Ac…

756 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question