Error installing DPM2012R2 Agent on Exchange 2010SP3 Server


We've put in a new Windows Server 2012 R2 and installed MS DPM 2012 R2 onto it.  however I am having trouble installing an agent onto my Exchange 2010 SP3 server.  The Error message says Error 33241: Microsoft .NET Framework 4 not installed on this computer.

The problem is that this is Server 2012 and it has .NET 4.5 installed natively and .NET 4.0 framework is not supported on Windows Server 2012.

What do I do?

Who is Participating?
ChallowSupportConnect With a Mentor Author Commented:
Ok, It was a missunderstanding.. the .net 4.0 needs to be installed on the Exchange server and not the DPM server.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.