Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 23
  • Last Modified:

Data on Windows volume not visable

We have a Window 2008 SP2 standard server on the network. It's virtual.
The D drive has 120GB of space with 60GB free. However when I go into this drive I can only see 11GB of data and I dont know what the rest is.  I have used WinDirStat and it only fines 11GB.  

I have made sure all files and folders as viable but I still cannot find the data.

Any ideas?
0
wannabecraig
Asked:
wannabecraig
1 Solution
 
Lee IngallsDirector of IT/TS, Quality and FinanceCommented:
There was a similar question recently where Treesize was used to resolve this. I tried the product and found it very useful.

https://www.jam-software.com/treesize_free/

Could be pre-allocated for performance file, other virtual servers, etc.

Also, verify the size of the volume on the Virtual Server... Server Manager - Storage - Disk Management.
treesize.jpg
0
 
SandeepWalveCommented:
Windows 2008 has got system where unless you take specific rights on the folder it will not show its used space on the drive. There must be one or two folder which having the space hold with them, but your account do not have access on them due to which it is not allowing you to view the used space even though you are an Administrator on the server.

Making use of Treesize is good option to identify the used space, but at the same time I would suggest to check VSS options. Just right click on the Drive C or D and go to Properties.

Now then go to Shadow Copies and see what has been set there for the Drive D or any other drive to put their shadow copy on your Drive D. Mostly by default shadow copy has got no limit option set, if that is there then you can tweak it and keep limit upto 10% of the Drive total capacity.

You can check if any older snapshots are there or not by using below command.

vssadmin list shadows

If above command list something as Shadow Copies then to delete those you have to go to Shadow Copies section, change the shadow copy limit to 300-320 MB and say apply OK. Then again change it back to original one or set it as per your choice or 10% of the capacity.
0
 
wannabecraigAuthor Commented:
I do want to get rid of this space but what does deleting the shadow copy actually do?
0
 
Seth SimmonsSr. Systems AdministratorCommented:
This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.
0

Featured Post

Important Lessons on Recovering from Petya

In their most recent webinar, Skyport Systems explores ways to isolate and protect critical databases to keep the core of your company safe from harm.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now