Riverbed Steelhead Telnet Access

Hello Experts

I have configured my Riverbed Steelhead for telnet access with the command 'telnet-server enable'

I can ping the riverbed, but I still can't telnet to it....

Any ideas

Cheers

Carlton
cpatte7372Asked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
InfamusConnect With a Mentor Commented:
For security purpose, you should not enable telnet.

SSH is enabled by default so you can SSH into the SteelHead instead.
0
 
TimotiStDatacenter TechnicianCommented:
You might need an AAA statement:
amnesiac (config) # aaa authentication login default local tacacs+ 

Open in new window

0
 
cpatte7372Author Commented:
cheers
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.