Cannot open *.org websites from domain workstations

I have an odd but urgent problem. Several workstation users in our Windows SBS2008 domain tried opening http://www.ncpers.org/, but got "Internet Explorer cannot display the web page". It turns out that NO webpages with *.org can be visited. .com webpages are no problem. This is true whether we use IE or some other browser. However, computers on the same LAN, but not part of the domain can show these pages just fine.

I am at a total loss as to what is going on here. This just started happening today.
LVL 1
jmarkfoleyAsked:
Who is Participating?
 
strungCommented:
This site: http://community.spiceworks.com/topic/133854-windows-server-2008-blocking-org-websites suggests stopping and restarting the DNS server on the Windows server.
0
 
Santosh GuptaCommented:
Hi,

1. run "nslookup  www.ncpers.org"  and see the IP.
2. see if you are able to access http://130.94.77.20
0
 
strungCommented:
Try to go to 64.14.32.140

That should take you to consumerreports.org. If it doesn't you have a DNS problem.
0
 
strungCommented:
Santosh, have you tried to go to http://130.94.77.20/ ? That does not take me to the same website as http://www.ncpers.org/. Instead I get a page that says "Welcome to Timberlake" using that IP.
0
 
jmarkfoleyAuthor Commented:
OK, .org site have all of a sudden started working! I did nothing. Any theories on why?

strung: your link to spiceworks.com looks useful. Same issue: no connection to .org. Solved by restarting DNS server, although I didn't do that in this case.

(strung: I got the same "Welcome to Timberlake" message)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.