• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1677
  • Last Modified:

sonic wall guest wifi

we use a sonic wall tz180 wireless enhanced device at work. somehow it reset public wifi where nobody could log on so we had to set up the public wifi via the wifi wizard, well we tried.  customers now see the guest/public ssid and when they go to logon it brings them to the sonicwall logon screen looking for sonic wall username and password :-(.
where did we go wrong and also if we get it back, how can we get rid of the restriction that only allowed 20 people on at a time?  thanks
0
StewartGilligan
Asked:
StewartGilligan
  • 7
  • 2
1 Solution
 
ZabagaRCommented:
Go to Network -> Zones -> then click the WLAN configuration icon at the very right of WLAN. Click the Guest Services tab. Did you enable/configure "wireless guest services"?

Because just running the wireless wizard won't do that.

As far as 20 people....are you only licensed for 20 nodes? That may be the max licenses you've purchased for that sonicwall. Did you check system licenses and see how many nodes you're licensed for?
0
 
StewartGilliganAuthor Commented:
probably right on the nodes.  says 25 license.  is it costly to up that?
saw no guest services tab where you said :-(  see enclosed.  thankssonicwall.pdf
0
 
ZabagaRCommented:
Go to Network -> Zones not Network -> Interfaces
then you'll find it.

I'm not sure how much it costs to increase from 25 licenses. We purchased "unlimited" nodes.  But we have a contract with sonicwall/dell because we've purchased over 1000 of them....so my price won't be your price!
0
Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

 
StewartGilliganAuthor Commented:
here is an updated screenshot. sonicwallsetup.pdf looks like guest is set there.   I haven't touched anything since I originally posted this topic (and its still not working without going to sonicwall interface).  thanks
0
 
StewartGilliganAuthor Commented:
still cant access :-(.  any thoughts?
0
 
StewartGilliganAuthor Commented:
i'm dying here :-(.  still wants sonic wall password when guests try to access public wifi.  can I start from scratch and wipe it out then enable it somehow?  sorry to be so green.... tks
0
 
StewartGilliganAuthor Commented:
okay now it says connected when you use a wireless device but then it says that it's not a secure site and brings you back to sonic wall for user name and password??  why is it looking for the sonicwall password when this is a free guest wireless service? thanks
0
 
StewartGilliganAuthor Commented:
appears there was as authentication setting that needed to be checked off.  appears ok now
0
 
StewartGilliganAuthor Commented:
finally just found the setting.  sorry for the bother....
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Improved Protection from Phishing Attacks

WatchGuard DNSWatch reduces malware infections by detecting and blocking malicious DNS requests, improving your ability to protect employees from phishing attacks. Learn more about our newest service included in Total Security Suite today!

  • 7
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now