Solved

Remote Desktop Client Saving Creditials

Posted on 2014-03-18
3
482 Views
Last Modified: 2014-04-03
We have a windows 7 workstation that is having trouble saving remote desktop credentials.

Other windows 7 workstations can save credentials for the same terminal server.

We have about 10 different servers this workstation is connecting to and none of the saved credentials will work after the first time connecting.

The saved connections have been deleted and the credential manager accessed and removed the saved passwords.  We then recreated the connections.

The first time we save the password the login works but after that the password is identified as incorrect.
0
Comment
Question by:networkadmin
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 19

Expert Comment

by:strivoli
ID: 39939010
a. Is W7 fully patched with Microsoft Update?
b. Which RD client version is running on the W7?
c. Does that happen even if another user logs in to W7? If there's any other user, try creating a local temp fake user.
0
 

Accepted Solution

by:
networkadmin earned 0 total points
ID: 39939757
This fixed the issue:

    On your local machine Open Windows command prompt type: gpedit.msc -> Press Enter -> a new window will popout
    Go to Local Computer Policy –> Computer Configuration –> Administrative Templates –> System –> Credentials Delegation
    Double Click on “Allow Delegating Saved Credentials with NTLM-only Server Authentication”
    By default it will be “not configured”
    You will see radio buttons -> Enable the policy
    Click the “Show” button in the options window below and enter the value “TERMSRV/*”  (without quotes) into the list.
    Click Apply button
    Do the same thing for the following policies:
          Allow Delegating Saved Credentials
          Allow Delegating Default Credentials with NTLM-only Server Authentication
          Allow Delegating Default Credentials
    Close all windows
    Open a command prompt and use “gpupdate /force” command to apply the policy directly
0
 

Author Closing Comment

by:networkadmin
ID: 39974495
This was the best solution
0

Featured Post

On Demand Webinar: Networking for the Cloud Era

Ready to improve network connectivity? Watch this webinar to learn how SD-WANs and a one-click instant connect tool can boost provisions, deployment, and management of your cloud connection.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Restoring deleted objects in Active Directory has been a standard feature in Active Directory for many years, yet some admins may not know what is available.
This article explains how to install and use the NTBackup utility that comes with Windows Server.
This tutorial will walk an individual through the process of transferring the five major, necessary Active Directory Roles, commonly referred to as the FSMO roles to another domain controller. Log onto the new domain controller with a user account t…
This Micro Tutorial will give you a introduction in two parts how to utilize Windows Live Movie Maker to its maximum editing capability. This will be demonstrated using Windows Live Movie Maker on Windows 7 operating system.
Suggested Courses

617 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question