Solved

Issues with TIME server

Posted on 2014-03-18
5
549 Views
Last Modified: 2014-03-19
I have an issue with my domain controllers syncing time.  I ran the Microsoft "Fix it" to set and authoritative time server on my PDC and now my time is syncing 10 minutes fast.  I need to know how to either fix it of back it up to where it is not using an external server and I manually set the time and set it up so that all my workstations and servers pickup the time from it.
0
Comment
Question by:David Newcomb
  • 2
  • 2
5 Comments
 
LVL 6

Expert Comment

by:rick81
ID: 39938730
i had this issue in the past.  i checked the time on all servers.  changed the ones that were incorrect, rebooted all servers and was ok from then on.  your workstations will be getting the time from the server.
0
 
LVL 36

Expert Comment

by:Mahesh
ID: 39939170
Just check if your PDC is deployed in virtual infrastructure

In that case you need to remove Virtual machine time sync with physical host server

If PDC is physical server, then check \ replace its CMOS battery

The best way is to sync it with external time source
Run below commands on your PDC master

If you have multiple time servers:
w32tm /config /manualpeerlist:"ntpserver.contoso.com clock.adatum.com" /syncfromflags:manual /update /reliable:yes

Open in new window

Replace servers in the manual peer list with yours

If you have simgle time server:
w32tm /config /manualpeerlist:ntpserver.contoso.com /syncfromflags:manual /update /reliable:yes

Open in new window


http://technet.microsoft.com/en-us/library/cc773263(v=ws.10).aspx

For a list of valid NTPServer's that you can reference http://support.microsoft.com/kb/262680

Mahesh
0
 

Author Comment

by:David Newcomb
ID: 39940168
My PDC is a VM running in Hyper v.  How does one shut off the time sync between it's host and itself?  

Here is the server info:

C:\Users\administrator.NSCALIFT>w32tm /monitor
NSCA-DC.NSCALIFT.local *** PDC ***[[fe80::cc81:28ab:5775:cf0c%10]:123]:
    ICMP: 0ms delay
    NTP: +0.0000000s offset from NSCA-DC.NSCALIFT.local
        RefID: 80.84.77.86.rev.sfr.net [86.77.84.80]
        Stratum: 2
NSCA-FILES.NSCALIFT.local[10.0.0.151:123]:
    ICMP: 0ms delay
    NTP: +81.0877594s offset from NSCA-DC.NSCALIFT.local
        RefID: (unspecified / unsynchronized) [0x00000000]
        Stratum: 0
0
 
LVL 36

Accepted Solution

by:
Mahesh earned 500 total points
ID: 39940199
Right click Guest OS - Settings - check under Integration service - Disable Time Synchronization. Than reboot

http://social.technet.microsoft.com/Forums/windowsserver/en-US/4dd6d17c-3ce3-4aca-93b1-5e7277019a35/hyperv-host-disable-time-sync?forum=winserverhyperv

Mahesh
0
 

Author Closing Comment

by:David Newcomb
ID: 39940494
Thanks for all the help!!
0

Featured Post

Netscaler Common Configuration How To guides

If you use NetScaler you will want to see these guides. The NetScaler How To Guides show administrators how to get NetScaler up and configured by providing instructions for common scenarios and some not so common ones.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

OfficeMate Freezes on login or does not load after login credentials are input.
A safe way to clean winsxs folder from your windows server 2008 R2 editions
This tutorial will walk an individual through locating and launching the BEUtility application and how to execute it on the appropriate database. Log onto the server running the Backup Exec database. In a larger environment, this would generally be …
This tutorial will walk an individual through the process of transferring the five major, necessary Active Directory Roles, commonly referred to as the FSMO roles to another domain controller. Log onto the new domain controller with a user account t…

820 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question