Solved

Mark as private is greyed out in outlook 2010 in shared calendar

Posted on 2014-03-19
1
3,717 Views
Last Modified: 2014-04-13
We use Outlook 2010
Exchange 2010

User A got full access to user B's mailbox.

When user A access user's B's calendar , user A has access to do everything else except mark as private.

Is there a way to fix this ? (user A needs to be able to mark it as private )
0
Comment
Question by:itadminhelp
1 Comment
 
LVL 44

Accepted Solution

by:
Jackie Man earned 500 total points
ID: 39939166
It is not an error. "Mark as private" means that it can be viewed by "user B" only and therefore, it is illogical that "user A" can change something which is "Mark as private". By default, the delegate setting of "Delegate can see my private items" is disabled.

You need to launch Outlook from "user B" and change the "Delegate Permission" setting for "user A" regarding f "Delegate can see my private items".

Reference:

http://office.microsoft.com/en-us/outlook-help/allow-someone-else-to-manage-your-mail-and-calendar-HA010075081.aspx
0

Featured Post

Best Practices: Disaster Recovery Testing

Besides backup, any IT division should have a disaster recovery plan. You will find a few tips below relating to the development of such a plan and to what issues one should pay special attention in the course of backup planning.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Read this checklist to learn more about the 15 things you should never include in an email signature.
A list of top three free exchange EDB viewers that helps the user to extract a mailbox from an unmounted .edb file and get a clear preview of all emails & other items with just a single click on mailboxes.
The basic steps you have just learned will be implemented in this video. The basic steps are shown to configure an Exchange DAG in a live working Exchange Server Environment and manage the same (Exchange Server 2010 Software is used in a Windows Ser…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

830 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question