Solved

How to port-forwarding using Cisco Router?

Posted on 2014-03-19
2
1,775 Views
Last Modified: 2014-03-19
This is using Cisco Router 877, on ADSL Internet line. The router has been setup and is running at the moment. However, we want to port forward port 5000 to one of  application server - 192.168.1.68, how can I do it from here?

Please see the config:

sh run
Building configuration...

Current configuration : 3574 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
!
hostname Sole
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
enable secret 5 $1$xTbm$XFph6wK29ShfcZC0vpYa//
!
no aaa new-model
!
dot11 syslog
ip cef
no ip dhcp use vrf connected
!
ip dhcp pool sdm-pool
   network 192.168.1.0 255.255.255.0
   default-router 192.168.1.254
   dns-server
!
!
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
no ip domain lookup
ip domain name yourdomain.com
!
username admin privilege 15 secret 5 $1$rSzD$tQtoI1lvS7lAmV4v5kdBH0
!
archive
 log config
!
interface ATM0
 ip address 119.75.a.b 255.255.255.252
 ip nat outside
 ip virtual-reassembly
 no atm ilmi-keepalive
 pvc 8/35
  protocol ip 119.75.a.c broadcast
  encapsulation aal5snap
 !
 dsl operating-mode auto
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Vlan1
 description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
 ip address 192.168.1.254 255.255.255.0 secondary
 ip address 119.73.b.c 255.255.255.240
 ip nat inside
 ip virtual-reassembly
 ip tcp adjust-mss 1452
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 119.75.a.d
!
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip nat inside source list 101 interface ATM0 overload
!
access-list 101 permit ip 192.168.1.0 0.0.0.255 any
cdp run
!
control-plane
!
!
line con 0
 login local
 no modem enable
line aux 0
line vty 0 4
 privilege level 15
 login local
 transport input telnet ssh
!
scheduler max-task-time 5000
end

Thanks,
0
Comment
Question by:MichaelBalack
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 20

Accepted Solution

by:
rauenpc earned 500 total points
ID: 39939481
ip nat inside source static tcp 192.168.1.68 5000 interface ATM0 5000 extendable

Change tcp to udp if necessary.
0
 
LVL 1

Author Closing Comment

by:MichaelBalack
ID: 39939763
It works
0

Featured Post

Enroll in June's Course of the Month

June's Course of the Month is now available! Every 10 seconds, a consumer gets hit with ransomware. Refresh your knowledge of ransomware best practices by enrolling in this month's complimentary course for Premium Members, Team Accounts, and Qualified Experts.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

While it is possible to put two routes in place with the secondary having a higher metric, this may not always work. In the event of a failure that does not bring down the physical interface on the router the primary route is not removed. There is a…
In the hope of saving someone else's sanity... About a year ago we bought a Cisco 1921 router with two ADSL/VDSL EHWIC cards to load balance local network traffic over the two broadband lines we have, but we couldn't get the routing to work consi…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Suggested Courses

695 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question