• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1311
  • Last Modified:

Exchange 2010 Cant move mailbox to new database

Please see picture below. I can't move a mailbox after if has been moved once. The users that have the green arrow on them do not have the "New Local Move Request" command on the context menu.
Unable to Move Mailbox
I can move the ones that don't have the green arrow.
0
ShiftAltNumlock
Asked:
ShiftAltNumlock
  • 2
1 Solution
 
WinsoupCommented:
Make sure it's completely moved first and then you have to clear the old move request so you get rid of the green arrow.
It's under recipient configuration>move request. Once you clear it just refresh the mailbox
and you should have the option again.
1
 
ShiftAltNumlockAuthor Commented:
I may have found the reason for this. When I click on "Move Request" under Recipient Configuration, I see the 2 users that I previously moved. They show completed, but it looks like you have to clear the move request before you can move it again.
0
 
ShiftAltNumlockAuthor Commented:
Great response time. 1 more minute and I would have beat you.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now