Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

dual monitor support connecting to server 2008r2

Posted on 2014-03-19
8
Medium Priority
?
1,469 Views
Last Modified: 2014-03-20
I have a server 2008 r2 standard terminal server.  I have 2 users who can't use there dual monitors when in terminal services.

I have windows 8 no problems with dual monitors
1 has windows 7 ulitmate
1 has server 2012 (they are a tech)  they can however connect to other server 2008 r2 standard servers and use there 'dual' monitors

Is there some setting on my server 2008 r2 virtual server that would prevent dual monitor support, I am at a complete loss.

THanks
0
Comment
Question by:indyit
  • 4
  • 3
8 Comments
 
LVL 59

Expert Comment

by:Cliff Galiher
ID: 39941023
Not if your win8 client is supporting dual monitors. If it were a setting on the server, it'd impact *all* client connections. This is likely an issue at the client end, either an advanced setting misconfigured or an old version of RDC.

-Cliff
0
 
LVL 6

Expert Comment

by:rick81
ID: 39941083
0
 

Author Comment

by:indyit
ID: 39941315
that 'same' windows7 client can connect to another windows 2008 r2 enterprise server.
0
Prepare for your VMware VCP6-DCV exam.

Josh Coen and Jason Langer have prepared the latest edition of VCP study guide. Both authors have been working in the IT field for more than a decade, and both hold VMware certifications. This 163-page guide covers all 10 of the exam blueprint sections.

 

Author Comment

by:indyit
ID: 39941319
both 'client's can connect to other server 2008 r2 servers and have use of there dual monitors.  that is why I don't believe it is the client configurations.  been through all the FAQ's on the client configs.  the only common denominator is this particular server running server 2008 r2.
0
 
LVL 6

Expert Comment

by:rick81
ID: 39941424
try updating their remote desktop app to the latest.  or compare the rdp app that can connect to all servers succesfully with the clients that cant.  see if there is any difference in the app version.
0
 
LVL 6

Accepted Solution

by:
rick81 earned 2000 total points
ID: 39941429
wondering if the problem clients access these servers through shortcuts, saved RDP's or if they open the RDP app each time and plug the server details in.

i would open RDP from scratch, check the display settings > use all monitors and then put in the server details and connect.  does it work?
0
 

Author Comment

by:indyit
ID: 39941439
yes...I think that is it.  just tested from another windows 7 'netbook' here with another monitor worked first time.
0
 
LVL 6

Expert Comment

by:rick81
ID: 39941457
great!  a simple fix.
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I was supporting a handful of Windows 2008 (non-R2) 2 node clusters with shared quorum disks. Some had SQL 2008 installed and some were just a vendor application that we supported. For the purposes of this article it doesn’t really matter which so w…
OfficeMate Freezes on login or does not load after login credentials are input.
To efficiently enable the rotation of USB drives for backups, storage pools need to be created. This way no matter which USB drive is installed, the backups will successfully write without any administrative intervention. Multiple USB devices need t…
This tutorial will walk an individual through the process of transferring the five major, necessary Active Directory Roles, commonly referred to as the FSMO roles to another domain controller. Log onto the new domain controller with a user account t…

972 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question