Solved

Age limit for migration to Office 365 Exchange Online

Posted on 2014-03-19
4
1,134 Views
Last Modified: 2014-03-20
We did a cut-over migration from on-premises Exchange 2003 to Exchange Online about 3 months ago. I just noticed my “sent folder” has history that only goes back 3 years. Were emails older than that excluded from the migration or has some age policy kicked in and vaporized those items?
Is there any way to get those back - short of rebuilding an older server and recovering from a backup?
FYI: I have no archive folders in my Outlook.
Thanks,
Jerry
0
Comment
Question by:jinfeld
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
4 Comments
 
LVL 41

Accepted Solution

by:
Vasil Michev (MVP) earned 500 total points
ID: 39941586
There are no such restrictions. The only items that will be skipped are the ones larger than 35MB, and the ones in the dumpster.

First of all, check if the messages are visible in OWA. If you are using Outlook 2013, check the setting for the 'cached mode slider', it's configured to only download messages from the last year by default. Outlook will show 'there are more items online' message in such cases.

Another option is the archive mailbox. Have you activated the archive mailbox in the cloud? By default it will move all messages older than 2 years to the archive mailbox.
0
 

Author Comment

by:jinfeld
ID: 39941616
Great idea to check OWA! There, my sent folder goes back to 2003! What a relief!!

I'm using Outlook 2010 and I can find no control for setting age limits for the cache. But, in searching for that I found this in Account settings:
Mail messages in this account are automatically moved to the Online Archive after: 2 years.
1) Is there a cache limit setting in Outlook 2010
2) How do I stop the population of that Online Archive?

Thanks!!!!
0
 

Author Closing Comment

by:jinfeld
ID: 39941618
Super quick and thoughtful support!
Thanks!
0
 
LVL 41

Expert Comment

by:Vasil Michev (MVP)
ID: 39941655
There is no such setting in Outlook 2010, only some filtering options.

To adjust the archive tag, right click on a folder, select Properties, Policy, and under Online Archive, you can change to Never move items to the archive. You can adjust this on a folder level or even on a single message level.

If your Online Archive is not visible in Outlook, you are probably missing some updates. Make sure you have run the desktop setup for Office 365. Check for any relevant updates for Outlook/Office, like updating to SP2. At the very least, have these installed:

http://community.office365.com/en-us/wikis/manage/updates-to-outlook-2010-and-outlook-2007.aspx
0

Featured Post

Optimizing Cloud Backup for Low Bandwidth

With cloud storage prices going down a growing number of SMBs start to use it for backup storage. Unfortunately, business data volume rarely fits the average Internet speed. This article provides an overview of main Internet speed challenges and reveals backup best practices.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

As cyber crime continues to grow in both numbers and sophistication, a troubling trend of optimization has emerged over the last year.
Changing a few Outlook Options can help keep you organized!
This video discusses moving either the default database or any database to a new volume.
There are cases when e.g. an IT administrator wants to have full access and view into selected mailboxes on Exchange server, directly from his own email account in Outlook or Outlook Web Access. This proves useful when for example administrator want…

707 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question